::..时尚英语..::

www.oh100.com　奥 博 教 育 网 礼品店 [image] 用户注册 [image] 用户登录
安徽电脑网 代理产品类
苦丁香多媒体教育网
  时尚英语 >> 英语点滴 >> 正文

《疯狂英语》拿手好戏卡（一）
  |　　|　10月23日

第一拿手好戏：社交性寒暄的全面总结

1. A: How are you doing?
B: I'm doing fine/OK/pretty well/great/super/terrific/so-so. 或: Not bad. /The same as ever. /I can't complain too much. (我不能太抱怨。/还不错。)
B: Terrible. I've had a headache all morning.
2. A: How's it going? B: Fine. /Pretty good.
A: How's everything with you/going？
B: Well, I'm still alive and kicking. /So far so good.
3. A: How've you been? (你近来怎么样？)
B: All right. 或: Not much lately.
4. A: How are things with you/going? B: Great.
或: I'm just taking one day at a time. (我只是过一天算一天。)
5. A: What's happening?
(原意为"有什么事"，现在已演变成"你好吗？"
A: What's happening with you these days?
B: Nothing much. (没什么。)
6. A: What's new?/What's up?
B: Not much. / Nothing in particular. / Nothing special.
7. A: Anything interesting happening?
8. A: How are you (are they/is she /is he) getting along?
(近来如何？)包括事业、健康状况等等！
B: Keeping busy. Yourself?
9. A: How do you feel today? B: I feel like a new man.
还有两个特别地道的问候是*What's going on? 和*What are you up to? 都表示"你在忙些什么？"，在美国电影中常听到。
★ 下面提供大量实用"废话"，让你成为人际交往公关大师！
l Are you making progress?
l Did you sleep soundly last night.
l Have you gotten over your cold?
l How come you look so tired?
l Why are you in such a good mood?
l I just stopped by to say hello.
l What a pleasant surprise running into you.
l I'm glad I ran into you. Where have you been hiding lately?
l I've been thinking about you lately. Let's talk over coffee.
l You're just the man I want to see.
l I haven't seen you for ages/in years/for a long time.
l It's nice to see you again. Have you changed jobs?
l How was your trip to New York?
l What has kept you so busy?

第二拿手好戏：和陌生人相识相知相交－非凡的能力

A: Mary, this is Stone's brother Jim.
B: I'm very glad/pleased to meet you.
C: It's a pleasure to meet you. /The pleasure is mine.
B: How do you like China so far? /What's your impression of China? /What do you think of China?
C: Its really different from what I expected.
B: Don't worry. You'll get used to it in no time.
1. May I have your name, please?
2. I think I've seen you before. You look very familiar.
3. Say, don't I know you from somewhere?
4. I must have seen you somewhere before.
5. Haven't we met before?
6. We have talked of you often.
7. I didn't quite catch your name. /I'm sorry. I didn't get your name.
8. A: How do I address you?
B: Please call me Mary. That's my first name.
9. How many brothers and sisters do you have?
10. Where are you working now?
11. I've been looking forward to meeting you.
12. I've heard a great deal about you.
13. Is this your first trip to China? /Have you ever been to Guangzhou?
14. What impressed you the most about Shanghai?
15. May I ask where you are from?
16. I hope you're enjoying your stay here.
17. It always takes time to get used to a new place.
18. Sorry, I couldn't help overhearing - did you mention something about…(对不起，我无意中听见你们的谈话，你是不是提到…)
下面介绍一些用于安排约会的方法
10. Uh, are you going to be busy this evening?
11. Um, I was thinking of going to a movie tonight. Would you like to come?
12. Are you doing anything tonight? I was wondering if you'd like to go to a movie with me. 13. I'm going to play with a group of friends. Would you like to join us?
如何用地道的英语回答
14. That'd be very nice. /I'd love to. /That's a great idea.
15. Sorry, I'm afraid I'm busy tonight. /Tonight's a problem. What about tomorrow night? /Sorry, I've got people coming over tonight. (今晚有客人来。)

[ 关 闭 本 页 ]

相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 http://www.oh100.com/ All right reserved.


常用短语精解
  |　　|　10月12日

1.to get on : (to enter, board)
【说明：】to get on(搭乘，上车) 动词get的用法很多，常常在后面接用各种不同的介系词或副词而形成意义不同的习语。这里的on是介系词，后面的bus和subway用作它的受词。如果on作副词用，则有进步，相处甚好，与年事已长的意思。

【例：】

(1) I always get on the bus at 34th Street.
我总是在３４街搭乘公共汽车。

(2) William gets on the subway at the same station every morning.
威廉每天早晨在同一车站搭乘地下火车。

2.to get off : (to leave, descend from)

说明：】to get off (下车)与上面的get on相反。Get off也有好些其它的意义，如寄出，离开等。下车也可以用alight from或get out of a carriage或motor car, 不过下电车或公共汽车多用get off .

【例：】

(1) Helen got off the bus at 42nd Street.
海伦在42街下公共汽车。

(2) At what station do you usually get off the subway?
你通常在那一站下地下火车？

3.to put on: (to place on oneself-said particularly of clothes)

【说明：】
to put on (穿，戴)特别指穿衣服、穿鞋、戴帽、戴眼镜也用这个成语。英文中还有wear和dress二字也是穿的意思。可是wear是继续的动作，表示穿着的状态，而put on是一时的动作。下面两个句子都是错的：
I shall wear my overcoat before I go out (应用put on). In such cold weather I put on my overcoat all day （应用wear）.dress的意思是
①put clothes on后面的受词一定是人，如dress a child, dress oneself, be dressed in white,
②put on clothes, vk Get up and dress quickly. （快点起来穿好衣服。）

【例：】
(1) Mary put on her hat and left the room.

玛丽戴上她的帽子就离开这屋子。

(2) Why is John putting on his hat and coat?

约翰为什么穿衣戴帽呢？

4.to take off : (to remove-said also of clothes)

【说明：】to take off (脱去)与put on 的意义相反，指脱去衣物鞋帽.民可以用put off, 但较不通用。

【例：】

(1) John took off his hat as he entered the room.

约翰在这屋时脱下他的帽子。

(2) Is Helen taking off her coat because it is too warm in the room?

海伦是不是因为室内太暖和而脱去她的外衣呢？

5.to call up: (to telephone)

【说明：】to call up (打电话给……)后面一定要有受词，也就是接电话的人。如果受词是代名词的话，常插在call与up 之间。

【例：】

(1) I forgot to call up Mr. Jones yesterday although I promised to call him up exactly at three o’clock.

我昨天忘记打电话给钟斯先生，虽然我答应了在三点钟的时候打电话给他的。

(2) Did anyone call me up while I was out?

我出去的时候有人打电话来找我吗？

6.to turn on : (to start, begin)

【说明：】to turn on (扭开，打开)指扭开电灯，电炉，电扇，煤气等的按钮或开关，以及自来水的水龙头等而言。开电灯也可以用put on the light.

【例：】

(1) Please turn on the light. This room is dark.

请你扭开电灯，这房间太黑暗了。

(2) Someone turned on the radiator in this room while we were out.

我们外出时，有人把房内的电炉扭开了。

7.to turn off : (to stop, terminate extinguish)

【说明：】
to turn off （关闭，停止）指扭熄电灯，关闭无线电、自来水等。关灯也可以用put out the light.

【例：】
(1) Please turn off the light. We do not need it now.

请把电灯关了，我们现在不需要它。

(2) Shall I turn off the radio or are you still listening to it?

我可以把收音机关掉吗，你是不是还要收听呢？

8.right away : (immediately, at once, very soon)

【说明：】right away （立刻，马上）为美国口头语，没有immediately与at once正式， 系一副词片语，与right now (exactly now )的意思相仿。

【例：】

(1) She says that dinner will be ready right away.

她说晚餐马上就准备好了。

(2) Can William come to my office right away?

威廉能够立刻就到我的办公室来吗？

9.to pick up : (to take-especially with fingers)

【说明：】to pick up （拾起，拣起）尤指用手指把东西拿起业而言。To pick up还有很多其它的用法。如

①让人搭便车：

The motorist picked up a couple of servicemen along the highway

（这个乘汽车的人在公路上让两个军人搭乘便车。）

②听会，自然学会，（言语，游戏等）：

He never studied French; what he knows he picked up while living in France.

（他从来没有学过法文；他所知道的是他住在法国的时候听会的。）

③捉住，逮捕，萍水相逢便行订交，选出：

I picked up London lastnight.

(昨晚我在无线电听到了伦敦的播音。)

【例：】

(1) John Picked up the newspaper which was on his desk.

约翰把书桌上的报纸拿了起来。

(2) Why didn’t you pick up that pencil which lay on the floor?

你为什么不把地板上的那枝铅笔拾起来呢？

10.at once: (immediately, very soon, right away)

【说明：】

at once （立刻，马上）为一级通用的副词片语，也可以作为同时(simultaneously)解，如

This book is at once interesting and instructive.

（此书既有趣又有益。）

【例：】

(1) He asked me to come to his office at once.

他请我立刻就到他的办公室去。

(2) I want you to send this telegram at once.

我希望你马上把这电报发出去。

[ 关 闭 本 页 ]
相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


常用职位英文译名(1)
  |　　|　8月6日

Accounting Assistant 会计助理
Accounting Clerk 记帐员
Accounting Manager 会计部经理
Accounting Stall 会计部职员
Accounting Supervisor 会计主管
Administration Manager 行政经理
Administration Staff 行政人员
Administrative Assistant 行政助理
Administrative Clerk 行政办事员
Advertising Staff 广告工作人员
Airlines Sales Representative 航空公司定座员
Airlines Staff 航空公司职员
Application Engineer 应用工程师
Assistant Manager 副经理
Bond Analyst 证券分析员
Bond Trader 证券交易员
Business Controller 业务主任
Business Manager 业务经理
Buyer 采购员
Cashier 出纳员
Chemical Engineer 化学工程师
Civil Engineer 土木工程师
Clerk/Receptionist 职员/接待员
Clerk Typist & Secretary 文书打字兼秘书
Computer Data Input Operator 计算机资料输入员
Computer Engineer 计算机工程师
Computer Processing Operator 计算机处理操作员
Computer System Manager 计算机系统部经理
Copywriter 广告文字撰稿人
Deputy General Manager 副总经理
Economic Research Assistant 经济研究助理
Electrical Engineer 电气工程师
Engineering Technician 工程技术员
English Instructor/Teacher 英语教师
Export Sales Manager 外销部经理
Export Sales Staff 外销部职员
Financial Controller 财务主任
Financial Reporter 财务报告人
F.X. (Foreign Exchange)Clerk 外汇部职员
F.X. Settlement Clerk 外汇部核算员
Fund Manager 财务经理
General Auditor 审计长
General Manager/ President 总经理
General Manager Assistant 总经理助理
General Manager's Secretary 总经理秘书
Hardware Engineer 计算机硬件工程师
Import Liaison Staff 进口联络员
Import Manager 进口部经理
Insurance Actuary 保险公司理赔员
International Sales Staff 国际销售员
Interpreter 口语翻译
Legal Adviser 法律顾问
Line Supervisor 生产线主管
Maintenance Engineer 维修工程师
Management Consultant 管理顾问
Manager 经理
Manager for Public Relations 公关部经理
Manufacturing Engineer 制造工程师
Manufacturing Worker 生产员工
Market Analyst 市场分析员
Market Development Manager 市场开发部经理
Marketing Manager 市场销售部经理
Marketing Staff 市场销售员
Marketing Assistant 销售助理
Marketing Executive 销售主管
Marketing Representative 销售代表
Marketing Representative Manager 市场调研部经理
Mechanical Engineer 机械工程师
Mining Engineer 采矿工程师
Music Teacher 音乐教师
Naval Architect 造船工程师

[ 关 闭 本 页 ]
相关链接
  • FLASH版Black or White
  • 《疯狂英语》拿手好戏卡（四）
  • 《疯狂英语》拿手好戏卡（三）
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


每周听力集锦--饮食篇
  |　　|　9月18日

A Young Woman's Diet
A young American woman talks about the food she likes to eat in a typical day.

Details:
Topic: Food

Length: 1:57
Accent: General American
Gender: Female
Speed: Very Slow

Baking Bread
An American woman explains how to bake bread at home.

Details:
Topic: Food

Length: 2:06
Accent: General American
Gender: Female
Speed: Slow

[ 关 闭 本 页 ]

相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.


男人不理解女人的是什么？
  |　　|　8月6日

    Once a man confessed, "The great question I have not been able to answer is What does a woman want?" Many husbands and boyfriends wonder the same thing today. But modern psychologists--and women--know the answer. A woman wants most everything a man wants: success, power, status, money, love, marriage, children, happiness, and fulfillment.
    一位男士曾坦白地说；"一个我无法回答的大问题是：女士想要的是什么？"今天，许多丈夫和男朋友仍为这同一问题而感到困惑。不过，现代心理学家--和女士们--知道答案。女士们想要的同男士们想要的几乎没有什么两样。她们需要的是：成功、权力、地位、金钱、爱情、婚姻、孩子、幸福以及自我价值的实现。

    Women need to communicate this more clearly. Here are five things that should be told to men.
    女士们需要的是将这些要求明确地说出来。这里有五点该对男士们谈一谈。

    1. Women need genuine, personal displays of affection.
    女士们需要真诚的、发自内心的感情。

    The breed of women who lives off the expensive gifts a man gives her is vanishing. A woman who values love for its own sake tends to be wary of gifts that are too costly. An expensive gift can make her feel that a man is trying to buy her affections and sees her as a prize rather than a person.
    那类以男士送贵重礼品为其择偶标准的女性正在销声匿迹。珍视爱情本身价值的女性对太昂贵的礼物持审慎的态度。贵重的礼品使她们感到男士是在试图购买她们的感情，把她们看成是赢得的奖品而不是一个人。

    Gifts that give women genuine pleasure are those with a personal touch-an item of clothing, for example--because such gifts, when chosen properly, are statements of caring and high form of flattery, demonstrating recognition of a loved one's special tastes. The best gifts, from a woman's point of view, are those that are on going, rather than flamboyant. In fact, what's missing from a lot of lives is romance, such as doing small chores for her, sharing a laugh with her. These are the "gifts" that really count.
    能给女士们带来真诚快乐的礼物是那些具有个人感情特色的物品，比如一件衣服，因为这类礼物若挑选得当，能体现出关心和爱慕之情，表明你了解心爱人的特殊喜好。从女性角度来看，最好的礼物是那些普通的小礼品，而不是什么花哨艳丽的东西。实际上，生活之中缺乏的是浪漫之情，比如说，为她做些家务，同她一起开怀大笑。这些"礼物"才是真正有价值的。

    2. Women need a sympathetic ear.
    女士们需要一位具有同情心的听众。

    A simple conversation can be different event to a man and a woman. For a man, a conversation is a way to define a problem, debate the rights and wrongs, and find a solution. To do that, he may repeatedly interrupt the woman until she "understands" the point he's making. But a woman would rather have a friendly ear from a man, instead of advice. Women more often view conversation as a way of sharing their emotions with the listener. They talk until they feel better. A man who wants to get through to a woman conversationally needs to tap into emotions rather than solutions. And, often, that can mean just listening.
    一次普通的谈话对男士和对女士来说可以是两码事。对男士来说，谈话是弄清问题，明辨是非，找出解决问题办法的方式。为了达到此目的，他可能多次打断女士，直到她"明白"他的意图为止。但是，女士却宁愿男士友好地听她谈话，而不要给她提意见。女性常常把谈话看作是同听者分享情感的方式．她们往住要说到自我感觉较好的地步才收住话题。男士若想在交谈中与女士沟通，就需要把注意力集中在情感上，而不是在解决问题的办法上。这常常就意味着应当做一个好的听众。

    3. Women don't fall in love as easily as men do.
    女士不像男士那样快地坠入情网。

    Men tend to be romantics, often falling in love more quickly than women, who tend to focus on practical considerations in choosing a mate. Women are looking for long-term qualities in a partner. Far more than men, they allow their heads to control their hearts. Even though women may ache for love, they carry around an inner evaluator who asks, Can I count on this man? So any man who hopes to sweep a woman off her feet had better lengthen his timetable, and pay as much attention to characteristics such as kindness and dependability as he does to his hair, his clothes and his adaptability.
    男士在爱情上倾向于浪漫，比女士更易坠入情网。女士的择偶倾向则侧重于许多实际的考虑。她们重视伴侣身上持久的好品质。与男士相比，她们更多的是用理智控制自己的情感。即使女士们在遭受爱情的折磨不能自拔时，她们也会在内心问自己："我能够指望这个男人吗？"所以，任何希望很快就能赢得女士芳心的男士最好放慢速度，延长自己的日程表，并且对善良、可靠性此类方面的人身品质给予足够的重视，就像注重自己的发型、穿着和适应性一样。

    4. Women are good problem-solvers.
    女性善于处理问题。

    Men and women solve problem in different ways. A man tends to be direct--line up all his options, select one, then proceed. Women are more likely to simply let problems solve themselves-for example, by giving a child more time to adjust to a new teacher, rather than insisting on an immediate classroom change.
    男士和女士以不同的方式处理问题。男士倾向于直接的方法-一摆出所有的观点，选择一个，然后去处理问题。女士更有可能只采取让问题自行得以解决的方法。例如：给予孩子更长点时间去适应一位新老师，而不是坚持要求立刻换班。

    5. A woman wants to be friends with her husband.
    女性想要的是成为丈夫的朋友。

    "Few women relish being a mother, secretary or general picker-upper for their husbands. A woman wants the man in her life to be a true equal, someone who respects her strength, treats her weaknesses with kindness, and expects her to be the same for him. In short, she wants a friend, a lover and a partner who understands her.
    没有多少女性乐于当专业妈妈，当丈夫的专业文秘，或者当个临时凑合的女人。女士希望她生活中的男士是她真正的平等伙伴，他会尊重她的长处，用善意对待她的短处。同时，他希望她也这样对待他。总而言之，她想要的是一位朋友，一位爱人和一位理解她的伴侣。

[ 关 闭 本 页 ]
相关链接
  • FLASH版Black or White
  • 《疯狂英语》拿手好戏卡（四）
  • 《疯狂英语》拿手好戏卡（三）
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


浅谈唐宋词中词牌名的英译
  |　　|　9月8日

    词是韵文文体之一，又称\"曲子词\"，即歌词。它本来是为配乐歌唱而写的诗。由于它是配乐歌唱的，所以每首词都有或至少曾经有过一个乐谱。每个乐谱都必定属于某种宫调(类似今天的C调、G调之类)，有一定的旋律、节奏，这些东西的总和就是词调。每种词调都有一个名称(如《西江月》、《清平乐》)，这个名称就叫词牌。

    词始于唐，盛于宋，是一种脍炙人口的文学表达形式，历来为人们所钟爱。为把中华文化中这一绮丽的瑰宝译介到国外，不少译者已进行了大量开拓性的艰辛劳动，其中不乏精美传神叹为观止之作。然而，词的翻译比之散文小说确似更难，尤其是词牌名的翻译。

    尽管就大多数词作来说，词牌与音乐或词中的内容关系不大，作者填词时，只视哪种词调形式更符合自己的需要，完全可以不去考虑词牌名称的原有含义和原来词曲的内容。因此词牌在一般意义上不过是标明作者依哪一种现成的曲谱进行填词而已。然而将词牌名译成英文时就不能不在传达词牌的神韵和美感的同时考虑它的历史来源和反映在其中的格律了。

    下面试就词牌的几种常见的英译方法略抒浅见。

    一、一般性词牌名的译法
    一般性词牌名没有什么历史典故，或有，但已无从考证，或取自前人的某个词句，或只是一个风雅的名词而已。在这种情况下，按字面意思直译成英文，即可较好地保留原文的风格，传达原文的神韵和美感形象。例如：
    鹧鸪天 Partridge Sky
    踏莎行 Treading On Grass
    相见欢 Joy At Meeting
    点绦唇 Rouged Lips
    满江红 The River All Red
    模鱼儿 Groping For Fish
    最高楼 The Highest Tower
    疏影 space Shadows
    玉楼春 Spring In Jade Pavilion
    昼夜乐 Joy Of Day And Night
    西江月 The Moon Over The West River
    风入松 Wind Through Pines
    双双燕 A Pair Of Sparrows

    二、\"歌\"、\"词\"、\"歌头\"、\"吟\"等词牌名的译法

    1．常带\"歌\"、\"词\"、\"子\"的词牌，不妨直译成\"Song\"，既简单明了，又贴切自然。例如：
    子夜歌 Midnight Song
    洞仙歌 Song Of A Fairy In The Cave
    柳枝词 Willow Branch Song
    卜算子 Song Of Divination
    天仙子 Song Of Immortal
    更漏子 Song Of Water Clock At Night
    南歌子 A Southern Song

    2．词牌子带\"吟\"一类的较\"歌\"、\"词\"更为典雅，是一种便于吟诵、格调高雅、节奏舒缓的诗体，译成\"Chant\"，可以显得庄重端方，因为英语中的\"Chant\"多指宗教中的赞美诗或圣歌，意思与\"吟\"很相近。例如：
    水龙吟 Water Dragon Chant
    瑞龙吟 Auspicious Dragon Chant

    3．\"歌头\"意即前奏或序曲，可译成\"Prelude\"。例如：
    水调歌头 Prelude To Water Melody

    三、\"令\"、\"引\"、\"近\"、\"慢\"等词牌名的译法
    有一些词牌末带有\"令\"、\"引\"、\"近\"、\"慢\"等术语。\"令\"与酒令有关，是一种比较接近民歌的抒情小曲；\"引\"集歌体与诗体于一身，也是这类诗歌诗曲调的演化；\"慢\"有篇幅较长、语言节奏舒缓、韵脚间隔较大等特点；\"近\"有亲昵、浅显的意思，可能与令、引等一样与曲调有关，指一种篇幅较\"令\"长而又不如\"慢\"曲那么典雅庄重的曲调。从字数上讲，大体上说，\"令\"多半属于\"小令\"范围，\"引\"、\"近\"多半属于\"中调\"范围，\"慢\"则绝大多数是\"长调\"。所以译成英文时可视具体情况译成\"Song\"；\"Slow
Song\"；\"Slow Tune\"或\"Slow，Slow Song\"。例如；
    调笑令 Song Of Flirtation
    唐多令Tang Duo Song
    祝英台令Slow Song Of Zhu Ying Tai
    扬州慢 Slow Tune Of Yangzhou
    声声馒 Slow，Slow Song

    四、\"摊破\"、\"促拍\"、\"减字\"、\"偷声\"等词牌名的译法
    \"摊破\"(又名\"摊声\"、\"添字\")和\"促拍\"这两个术语都表示在原调基础上加了字、句。而\"减字\"、\"偷声\"则是在原调基础上减少了字句，而另成新调。\"摊破\"和\"减字\"是就字数而言，而\"促拍\"和\"偷声\"是就调而言。所以\"摊破\"可译成\"Lengthened Form\"，\"促拍\"可译成\"Quickened Tune\"，\"减字\"则可译成\"Shortened Form，\"，\"偷声\"则可译成\"Slowed Tune\"。例如：
    减字木兰花 Shortened Form Of Lily Magnolia Flowers
    摊破浣溪沙 Lengthened Form Of Silk-Washing Stream

    五、根源于历史掌故的词牌名的译法
    据考证，词调有五种来源：1．边疆民族曲调或域外音乐传入内地的；2．内地民歌曲调；3．乐工歌妓们创制或改制的曲调；4．宫廷音乐机构或词曲家根据古曲、大曲改制的；5．文人创作的曲子。正因为词调来源广泛，所以词牌的意思也很复杂。因此，有些词牌是不能根据字面直译的，而应在考释它的来历后再行动笔。

    例如：《苏幕遮》原本是指从今天新疆吐鲁番(古高昌)传来的\"浑脱\"舞曲。\"浑脱\"是\"囊袋\"的意思。据说，舞时舞者用油囊装水，互相泼洒，所以唐人又称之为\"泼寒胡戏\"。表演者为了不使冷水浇到头面，就戴上一种涂了油的帽子，高昌语叫\"苏幕遮\"，因而乐曲和后来依曲填出的词就被称为《苏幕遮》了。有人将它译成\"Screened By Southern Curtain\"．就是没考虑到它的来源而望文生义译出来的，尤其是\"Southern\"一词不知从何而来。据此，我以为直译成\"Oiled Hat\"未免太俗，不如译成\"Water-bag Dance\"。这样既点明了是舞曲，又可使读者领略到舞蹈的内容和形象。

    《菩萨蛮》据考证原是今缅甸境内古代罗摩国的乐曲，后经汉族乐工改制而来的。唐苏鹗从《杜阳杂编》说：\"大中(唐宣宗年号)初，女蛮国贡双龙犀……其国．人危髻金冠，缨珞被体，故谓之菩萨蛮。当时倡优遂制菩萨蛮曲；文人亦往往声其词。\"可见《菩萨蛮》中的菩萨与我们的佛祖菩萨(Buddha或Buddhist Idol)并无关系，词牌的意思是\"象菩萨似的蛮国人\"。有人将其译成\"Buddhist Dancers\"，真是差之毫厘失之千里!因为形容词\"Buddhist\"是\"佛的，佛教的\"意思，译回成中文就是\"佛的舞者\"，佛教中有没有舞者尚且不论，光意思就南辕北辙。如译成\"Dancers Like Buddha\"或\"Buddha-like Dancer 还勉强过得去，或干脆译为\"Song Of The Country Norm\"，既简单又明了，只是失去了菩萨这个形象。

    又如《念奴娇》，念奴为唐玄宗天宝年间一著名歌妓，玄宗时常诏见命歌，曲名本此。如果不知此曲底里，将它译成\"Dreaming Of Her Charm\"那就令人捧腹了。有人将它译成\"Charm Of A Maiden Singer，\"歌手\"和\"娇\"都译出来了，可我认为Maiden一词用得不恰当。\"Maiden\"一词在英文中是\"处女\"或\"未婚女子\"的意思，把它用在古时的歌妓身上未免太圣洁了，不如去掉\"Malden\"，译成\"Charm Of A Singer\"。\"Charm\"多指女子的妩媚，所以大可不必担心读者会弄错。\"Singer\"的性别。从这个意义上讲，\"Maiden\"也可删去，当然若将其换译成\"Woman\"也未尝不可。这里还牵涉到专有名词的译法，\"念奴\"这个名字对于大多数中国人尚且陌生，更不用说外国人了，译出来也不一定知道，反而妨碍意思的理解，故此处可撇下不管，用\"A Singer\"代替即可。类似的情况都可如此处理：如《昭君怨》就可译成\"Lament Of A Fair Lady\"。也可用加注的办法，如《虞美人》就可译成\"The Beautiful Lady Yu\"，这样外国人就知道是一个姓虞的美人了。

[ 关 闭 本 页 ]
相关链接
  • FLASH版Black or White
  • 《疯狂英语》拿手好戏卡（四）
  • 《疯狂英语》拿手好戏卡（三）
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）


实用美国俚语（一）
  |　　|　10月12日

播放

Ruth: Do you want to go with me to Ellen Robertson’s house?
Jim: Not on your life! After her behavior at my party, I don’t even want to see her again!R: Why not? What did she do that has you so up in arms?
J: Well, it was very late and my neighbors complained several times about the noise.
R: Why didn’t you ask everyone to quiet down?
J: I did! But every time I turned the music down, Ellen walked over to the strero and turned the music up! When I asked people not to dance, she even said I was a terrible host. I was so fed up with her that I finally showed her to the door.
R: Really? I never heard about all this. When did it happen?
J: Last year, at my birthday party.
R: A year ago?! I think you should let bygones be bygones.
J: Oh, I suppose you’re right.

跟读

New Words
even 甚至
arm 手臂
late 迟；晚
several 屡次
noise 吵闹声
everyone 每个人
music 音乐
stereo 音响
host 主人
feed 煽动（过去式为fed）
birthday 生日
bygone 过去的事

Notes
Not on your life 决不
an expression of definite refusal, certainly not
坚决地回绝；当然不
Not on your life would I ever travel by airplane!
我决不搭飞机旅游。

Up in arms 生气；激烈地抗议
angry, ready to fight
生气；预备打架
The women were up in arms about the new antiabortion law.
对于新制定的禁止堕胎法律，妇女们激烈地抗议。

Quiet down 安静下来
lower the noise level
减低噪音的程度
The father asked the children to quiet down because the baby was sleeping.
那父亲要小孩子们安静下来，因为婴孩正在睡觉。

Fed up with 极厌恶
having had enough of something; disgusted or angered by
某事物够糟了；因……而厌恶或发怒
The maid was so lazy that they finally got fed up with her and fired her.
那女仆很懒惰，最后他们对她厌恶至极，便把她开除了。

Show someone to the door 将……赶出
ask someone to leave, kick out 要求某人离开；逐出
We were very embarrassed, but he stayed so long that we finally had to show him to the door.
我们感到很为难，但他停留了那么久，最后，我们只得请他离开了。

Let bygones be bygones 既往不咎
forget about past wrongs 遗忘过去的错误
They decided to reconcile their differences and let bygones be bygones.
他们决定和解他们的异议，且不再计较过去的事。

[ 关 闭 本 页 ]
相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


我爱背单词
影子　|　　|　7月5日

    曾经有一段时间我为英语而疯狂，经常在夜里睡觉时，扯着被角，一边想着可爱的单词，一边偷着乐。同舍的人问我乐啥呢？我说，背单词呢。这可能不大容易被人理解，要在以前，我也会说，背单词有啥可乐的？现在就不一样了，我会说，即使太阳失去光芒，星星不再出现，山川变成了平壤，河流不再流淌，花儿不再芬芳，但有一样东西是永远不变的：那就是--我爱背单词。呵呵，我可不是想讨打。

    这样吧，独乐乐，不如与人乐乐。我就把自己背单词的一点小得拿出来与大家共同分享。

    背单词，首先要做的当然是选择一本好的单词书了，这是第一步也是非常重要的一步。关于单词书的选择，我为大家提供这样几个参考标准：

    1. 不要太厚！要知道，越厚的书越容易打击读者的积极性，而且读这样的书，往往周期拖得非常长，这样就难免看了后面忘了前面。而且一本好的单词书，并不要求是面面俱到的，要面面俱到，你买本英汉大辞典好了。

    2. 适合自己的水平。我们都有这样的经验：如果一本单词书有三四成都认识的话，背起来就相当容易；而如果有七八成需要第一次记忆的话，就比较困难了。所以，挑选一本适合自己的词汇书就显得格外重要。比方说，你要考研，但是背考研的词汇书感觉比较困难，不妨先背基础一些的词汇书，循序渐进要比一口气吃成胖子好得多。

    3. 单词释义正确，且有相应的例句。对于考研来说，掌握单词的中文释义就完全足够了。但是，这里有一个问题：就是对于相同中文释义的单词，就比较容易混淆。这样就必须有相应的例句来帮助你记忆它的用法。例句并不要多，一句足够。当然，例句的作用不止于此，对于记忆单词来说，例句还是非常重要的工具，这将在后面讲到。

    4. 最好能提供比较容易的记忆方法。记忆单词是比较枯燥的工作，如果能够找到一些比较有趣的记忆方法，它可以变得相当可爱。

    综合以上，我推荐给大家这样几套词汇书：刘毅的Ｖｏｃａｂｕｌａｒｙ系列，马德高的星火词汇书系列，俞敏洪的ＧＲＥ词汇精选系列。

    挑选好了适合自己的词汇书，现在就到了最关键的问题了：怎样一个背法，才能既轻松又有趣呢？

    1． 大声朗读出来。识记单词的方法主要是掌握发音，因为绝大多数的单词是可以听音写出来，不规则的单词很少。可以这么说，如果你记住了单词的发音，再看过3遍，就可以拚出80%的单词，这一点也不夸张。一些同学没有体会到这一点，他们背单词的方法就是一本书、一叠纸和一根笔，狂练拼写。显然，这样做既枯燥又低效。记住，要背单词，第一的要决就是把它读出来，不管你的发音怎样，只要你知道那样的发音对应的是怎样的拼写就够了。

    2． 结合语境（Ｃｏｎｔｅｘｔ）。要真正的掌握单词，只有在具体的语境中才可能达到。李扬.克立兹疯狂英语学习法就一直强调：孤立背诵单词几乎是徒劳无功的！人和人交往的最基本单位是句子，而不是单词。一些同学跟我说，他们背了很多单词，但是做单词题目还是没信心。我想，他们存在的一个非常关键的问题就是，光背单词的中文释义，而忽视了单词使用的具体语境。

    那有些人可能又会说，背中文释义已经够累了，再加上背例句，那岂不是更麻烦？事实上，并不是这样的。背例句远远要比单纯地记忆单词要容易的多。就好比说，第一次见到一个人，你要马上记住他的面容不大容易（至少对我来说很困难：）），那我们往往采取这样的办法：就是用心记住他的发型、服饰和一些相关的特征（比方说，他经常带一条花斑狗：））。这跟通过语境来掌握单词是一个道理：通过语句或者短语来记忆单词，是最有效也是最轻松的手段。

3．结合听磁带。听磁带的记忆方法，简单来说有这样的几个优点：首先，不管你在干什么，耳朵总是经常闲着，这时候就可以听听磁带，可以说对其他事件有相当好的兼容性；其次，可以大大提高学习效率；最后，不易疲劳。

    具体的方法是这样的：先背书，背个三四分熟，这时候就可以通过反复的听磁带来强化记忆。现在，有的单词书配有磁带，有的没有；其实自己就可以录这样的磁带。我背俞敏洪的ＧＲＥ词汇精选（97版）的时候，没有磁带，就自个儿录了六盘磁带：挑自己不熟的单词，念一遍、然后念中文释义，对于拼写不合规则的单词，再把拚写念一遍，中间再留一些空白以加强记忆，这样，一个单词差不多八九秒钟就过去了。一面磁带可以念将近200个单词，也就是说，听半个小时的磁带，你就把200个单词又复习了一遍。这几盘磁带是我随身必备的物品，我几乎是走路听、坐车听、吃饭听、睡觉的时候还听。我同学很奇怪我每天没头没脑听的是些啥，就问我，我告诉他们是李扬·克立兹，他们拿过去听了听，居然还信了，一个说，没想到李扬·克立兹还出ＧＲＥ词汇的磁带；另一个说，好像李扬·克立兹的发音不是很准？（我ｆａｉｎｔ）

    关于听磁带背单词，还要强调两点：一是一定要先背书，把书背个三四分熟再听磁带，这样才会有效果；二是这样的记忆方法可能使你对单词的发音非常熟悉，但对于单词的拼写不大敏感，所以一般过一个礼拜，就要坐下来，一边听磁带，一边看书，再一边把不熟悉的单词在纸上拼写出来。

    4． 每天大剂量地记忆。有的同学觉得一天背个50个单词已经很不错了，但我要说，这还不够，一天至少要背100个。怎样的背法呢？每天抽出两个固定的时间段，每个大约一个半小时，专门进行词汇的记忆。这对于词汇基础较差的同学来说，是绝对有效的方法。因为背单词非常讲究一个周期，一天背50个，3000词的一本书就要背两个月，这就难免看了后面忘了前面；而如果你一天能背150个，20天就可以搞定它了。这两个时间段可以这样安排：第一个时间段专门背新词，第二个时间段则用来温习刚刚背的新词和定期需要复习的已经背过的单词。

    5． 掌握常见词根词缀等构词元素。英语单词是很有章法的，跟我们汉字的造字法是一样。这里，套用我的一位朋友的话，英文单词是非常有美感的东西，用心体会，你会发现其中的乐趣的。这里随便举几个例子：

    第一个单词，magniloquent，可能大家不太熟悉，但是如果知道magn(i) = big, great（大）、loqu = language（语言、话）、-ent是一个形容词后缀，那应该可以猜到这个词的意思：夸张的。

    第二个单词，malodorous，其中的词根和词缀：mal = bad, evil（不好的），odor 就是气味，还有-ous是形容词后缀，那它的意思就是"有臭味的"，引申为"不合法的（illegal）"。怎么样，是不是很有趣？就象我们见到这样一个汉字：孬，就知道是"不好"的意思一样。

    就考研来说，需要掌握的常见词根词缀并不多，所以值得花时间做一下这个工作。具体的掌握方法其实也不难：不一定专门找一份词根词缀表来背，那是相当乏味的，只要在背单词的过程中，留意一些常见的词根词缀再用心记一下，保证下次在另一个单词中见到它时认识就可以了。

    6． 把已学过的单词和生词联系起来。这是一个非常重要的扩充词汇的手段，也是巩固词汇记忆的重要手段。具体来说，有很多的单词可能形近、或者音近、或者义近，这样就容易产生混淆，而我们恰恰又可以通过把这些词汇放在一起，从而把他们真正记住并区分开。还是通过举例来说吧：

    第一个单词，maim（v.使残废），可以看出来，它和我们熟悉的main（主要的）形近。那我们就可以通过main 来联想maim，记住"主要的，使残废"，就记住这个单词了。

    第二个单词，reverie（幻想），和revere（尊重）形近，也可以放在一起记忆：尊重幻想。

    第三个单词，grate（v.磨碎，使人烦躁），和单词great（伟大）音同， 就可以通过great 来联想grate，记住"伟大磨碎"就行了。

    第四个单词，rein（n.缰绳，v.控制），和rain（雨）音同，可以通过"雨中缰绳"来记忆。

    7． 采用分割单词或者利用谐音来记忆，这就是我所谓的"邪门方法"了，也是背单词的乐趣之一。可能有些人对这种歪门邪道非常不屑，但是为了能记住单词，也就"无所不用其极"了，这也可以算"黑猫白猫"理论的一个推论吧。

    单词的分割，就是不管它是不是词缀，如果把它拆开容易记，那当然拆它没商量了。还是举几个例子比较容易理解：

    第一个单词，sloop（小帆船），可以拆成s + loop ，可以这样记 small（小）+ loop（圈） = sloop（小帆船）。

    第二个单词：kinetic（运动的），可以拆分成 kin（亲戚） + net（网） + ic ，可以这样记"亲网运动的"。呵呵，是不是有些无厘头？不过关键问题是，你记住了这个单词。

    第三个单词：leaven（发酵剂，影响力），可以拆分成 leave + n ，记住"离开n 就影响发酵"，就记住这个单词了。

    第四个单词：incandescent（白热的，热烈的），可以拆分成 in（不）+ can（能）+ descent （降下）。那就可以这样记：不能降温下来--可见白热化的程度喽。

    谐音记忆单词，也是比较极端的技巧。这里也通过举例来说明吧：

    第一个单词，gollop（v. & n.大口吞咽），它的发音很容易让人联想到"高乐高"，哈哈，跟"大口吞咽"还算搭得上边。是不是很有趣？

    第二个单词，pariah（贱民，被社会遗弃者），发音象"泼赖"，意思也差不多。记起来是不是很容易？

    第三个单词，pectoral（a.胸部的，胸的），谐音是"拍可疼呢"，好记吧。

    这里介绍的邪门方法，完全是因人而异的。每个人见到一个单词的联想可能千差万别，你要做的就是怎样用自己的方法来达到记住单词的目的。

    还有一点非常重要，需要提醒大家：以上提到的前5种方法是背单词的基本方法，而6、7则是辅助记忆的方法。所以千万不要本末倒置，一心想着走旁门左道，这样可能导致严重的后果，具体我就不说了，你要是试过的话，别忘了告诉我：）。

    好了，关于背单词的心得，我已经和盘托出了。最后要说的是：这样记住的单词仍然很容易遗忘，所以要和它们保持亲密，很重要的一点就是：经常去接触它们，就是要经常翻词汇书、做词汇练习和阅读练习。套用一句广告词，我们的目标是：没有生词！

[ 关 闭 本 页 ]
相关链接
  • FLASH版Black or White
  • 《疯狂英语》拿手好戏卡（四）
  • 《疯狂英语》拿手好戏卡（三）
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


校园英语迷你惯用语(2)
  |　　|　7月13日

46. I guess sometimes people hit it right off.

我想有时候人们初次见面就会很投缘.

hit it off (well) 是"很投缘"之意. I hit it off well with him.
或 He and I hit it off (well) together (with each other). 是指(我和他非常投缘,我们很谈的来)之意. right含有"开始就...."之意.

47. We talked so long, I ended up missing class.

我们谈了好久,把课都给误了.

end/wind up doing... 是"结果....."之意.
(今天逃课算了!)是用 I'm gonna miss/cut/ckip class today.
俚语也可以说 I'm gonna play hooky.

48. Since she started college, all of a sudden she's Miss Glamor.

她上了大学后,一下子变得很时髦.

英语的 glamor 含有"妩媚,魅力"之意. (她看起来非常耀眼,)可以说
She looks too flashy. 或 Her outfit is a bit too much. (她的穿着太过分了.)

49. Next to her, anybody would look good.

谁只要在她的旁边,看上去都长得不错.

"难看"是 ugly/ugly-looking, 俚语也用 dog, 可用于男女.
I am not here just to make her look better. 是(我不在这里只是
为了让她好看些的).

50. I confide a secret to a friend. 向朋友吐露密秘.

confide...to..是"向...吐露.."; confide in... 则是"吐露秘密给..."的意思.能够吐露秘密或心事的朋友称为 confidant "密友,心腹".

I break off a relation. 跟她断交.

break off 是"分离,离开". patch up 原意为"补缀"之意,
此处是指"言归于好"的意思.

51. She's real pretty, but I bet she has a boyfriend.

她真漂亮,但我打赌她已经有男朋友了.

此外, She's a beauty/fox. 和 She's so hot/cute. 等也是同样的意思.
I bet (that)... 是"我相信......"

52. Looks like those two are up to something, huh?

最近那两人好象怪怪的,关系暧昧.

和 Looks like something's going one there. 相同.
be up to...是"从事于......,企图于....."之意.如:
What's she up to? (她想做什么事?). 而 They can come
in the open. 是(他们可以大大方方的交往)之意.

53. Girls just love hanging out in the bathroom.

女孩子喜欢在洗手间里磨蹭.

love doing/to do...是"非常喜欢做....." hang out 是"徘徊".
而 I was just touching up my make up/powdering my nose
in the ladies room. 是(我刚在女用化妆室补妆)之意.

54. I lose my mind just standing next to him.

和他站在一起就使我意乱情迷.

lose one's mind 是"失神,忘形"之意. have butterflies in one's
stomach 是"意乱情迷",如: He gives me butterflies.
(我不禁微笑)则说 I just can't keep from smiling.

55. Too much! Matching outfits!

太过分了! 情侣装!

Too much! 是(太过分!). matching 是"相配的".
Their clothes matches. 是(他们的衣服相配)之意.
outfit 是指"(全套)服装". Nice outfit! 是(好棒的打扮!).

56. I'd never try to woo someone with fine cars or gifts.

我决不会用香车和礼物来求婚.

woo...是"求爱,求婚"之意. 也可以用 try to win over a girl's heart的说法. fine 是"豪华的". 想开玩笑说(他是我的司机)就说 He's just my chauffer., 或 He's just my wheels/transportation.

57. He said he wouldn't try anything, but come on....

他说他不会做任何事,但说归说...

I wouldn't come on to you. 是(我不会逼迫你的)之意.
I wouldn't do anything funny. 是(我不会乱来的).
此处的 but come one 是接近于"够了,够了",也可用 Give me a break.
含义相似. I can read you like a book. 是(我深知你心)之意.

58. We are kind of stuck in a rut.

我们有点陷入固定(乏味)的生活方式.

rut 是"车痕;常规;惯例". be/get stuck in a rut 是"陷于同一种模式,
惯例"之意. 与 be/get in the same old routine. 同义.
(是该分手的时候了)是说 Time to call it quits.

59. I wonder if there's an easy way to break up and still be friends.

我在想有没有既能分手又能彼此做朋友的简便方法.

"分手"可说 break up 或split up, 如: She broke up with him.
(她和他分手了). 想要彻底分手时,可以说 Let's not make it messy.
(我们不要拖泥带水的分手.). 也可以说 Let's make a clean break.
(让我们彻底的分手.)

60. Isn't that something how he left me after four years?

交往了4年之后,他这样离开我不是太过分了吗?

Isn't that something...? 是"...不是太过分了吗?"
俗语说 He dumped/dropped me. 是(他甩了我)的意思.
He turned me down. 则是(他拒绝了我).

61. I pretend to give him the cold shoulder.

我故意假装冷落他.

give someone the cold shoulder 是"冷落某人"之意,此处的 shoulder是由从前对讨厌的客人露出肩膀,表示厌恶引申来的.
cold turkey 是指"冷漠的人".

62. I played the field. 和很多异性交往.
相反的,如果"只和某一特定对象交往"时,则说:go steady.

I fly into a rage. 很生气
rage 是"盛怒"之意. fly into raptures 是"兴高采烈".

I assume a defiant attitude. 采取倨傲的态度.

63. I suggest we make a clean break.

我建议我们干干净净的分手吧!

夫妻或情侣要分手时,也可以用 break up 表示.

64. Being a tutor for slow learners is really a drag.

身为反映迟钝学生的家庭教师真累人.

Being....是用动名词为主语的句型. tutor 是"家庭教师,(英国)大学的导师".
slow learner 是"反映迟钝的学生", drag 是"累赘"之意. 反过来说 Being a tutor for quick learners is duck soup/a soft job. 是(作为头脑灵敏学生的家庭教师真情松).

65. That guy has connections in lots of shady jobs.

那家伙在很多不正经的工作方面都有人际关系.

此处的connections 是指"关系,门路,社会关系"等义.
shady 是"可疑的". He has powerful connections in the
publishing world 是(他在出版界有强而有力的社会关系).
After all, connections talk. 是(终究还是有门路才行的通).

66. Yeah, working conditions matter, but I want a job where
there're lots of babes.

是啊,虽然工作条件很重要,但我想要在有很多侨妞的地方工作.

Yeah 是 yes 的口语说法. Yeah....是自言自语的口气, 表示
"虽然...."之意. working conditions 是"工作条件".
此处的 matter 做动词用,表示"非常重要"之意.
67. Uh-oh, this looks like an underworld operation.

哎呀!这地方看起来象是黑道经营的场所.

this (=this place) 是"这里,此处"的意思. underworld 指黑社会.
operation 是"事业,经营". I'd better wash my hands of the
underworld and go straight as soon as possible. 是(我最好尽早改邪归正).

68. Come to think of it, I've been working here for five years.

想起来,我在这地方已工作五年了.

come to think of it 的意思是"来想想看".也就是 when/now that
I come to think of it 的简略. 此句用现在完成进行式 have
been....ing 表示"持续..". It's about time I left this job
是(是我该离开这职务的时候了!)之意.
69. Now that I'm out on errands, they'll never know whether I am working or not.

由于我在外面跑腿,他们永远也不知道我是否在工作.

now that (=since)...是"由于....."之意. out on errands 是"在外当跑腿".
He is always going on/running errands for his girlfriend.
是(他总是替他女朋友跑腿).

70. Gross. That cook doesn't even wash his hands after he goes to the bathroom.

好可怕哦....那厨师上完洗手间后,连手也不洗.

gross 是"哎呀!",表示"好可怕"之意. not even..."连...也不...".
bathroom 是"洗手间",在公共场所也可以称为 lavatory, restroom
washroom 等. I want to work in a clean, tidy kitchen. 是(我想在一个清洁,干净的厨房工作).

71. I always wanted to wear this uniform.

我一直想穿这套制服.

也可以改用现在完成式,而说 I've always/long wanted to...
Wearing an Italian Tomato's uniform has been my long-cherished desire.
是"穿着意大利番茄的(餐厅)制服,是我长久以来的梦想".

72. This manager's such a lech!

这个经理真是好色之徒.

lech 是"好色之徒,色狼". Have you suffered sexual harrassment? 时(你有没有
受到过性骚扰?). Huh, I'd like to be seduced by such a handsome manager.
是(哦,我倒也想要被这样英俊的经理诱拐).

73. I still have to keep a smile on my face, even to this strange customer?

对这种怪客人,我还得强颜欢笑吗?

美国俗话中的 turkey 是指"无聊的家伙",左句也可以改用 even to this turkey.
My fact got tense from smiling all the time. 是(我总是笑着,把脸都笑僵了.)

74. I was only a little late. Don't have a fit about it.

我只不过是迟到了一会儿,不要发火嘛!

a little late 是"稍稍迟到". "...迟到"是 be late for....
"及时赶上"是 be in time for... have a fit/forty fits 是"勃然大怒".
Don't be fussy about trifles. 是(不要大惊小怪)之意.

75. God, I've had it with this job!

天啊!这种工作我真是受够了.

have had it 是"吃不消,厌烦了"之意. 和 I've had enough of it! 同义.
I am done with it. 是(我不干了). You're fired. 是(你被解雇了.)
(我被解雇了)可以说 I was fired/got it in the neck.

76. I scrunch up my nose at the sight of (table) scraps in the garbage.

残羹剩菜使我掩鼻.

scrunch 压迫,挤压, 捏成一团,揉成一团.
scraps 是"不可吃的残羹剩饭",而 leftovers 则是"可以再吃的剩菜".

78. I wonder if there are any alumni of my school at this company.

不知道这家公司里有没有我们学校的校友.

alumni 是 alumnus 的复数形式,是指"毕业生,校友". 女子大专的毕业生其复数
形式为alunma. "同学会"是 alumni association; "同学的聚会,聚餐"则称为
alumni metting. wonder if...从功能上讲相当于疑问句,所以句中使用any.

79. I guess the whole world runs on connections.

我想全世界还是靠人际关系运作的啦.

run on 是"用...运转/开动",如 This toy runs on batteries.
(这玩具使用电池开动的). How can I find a job without connections?
是(没有人际关系我怎么能找到工作呢?)

80. Working for a foreign company'd be glamorous.

在外商公司工作会很神气.

"外商"也称为 foreign affiliate. glamorous 是指"(工作等)富有魅力的,迷人的"
之意;在此处也可以用 stylish "时髦的"加以代替. Working for a local govern-
ment might be good. 是(在地方政府机关工作也并不坏)的意思.

81. Looks like I'm gonna have to buy a winter suit, too.

看来我也得去买一套冬季西装.

suit /sju:t/ 是"(上下成套的)西装",而suite /swi:t/ 是饭店的"套房",
请注意拼写及发音的差异. 如果说 in one's birthday suit 则是指"裸体"的意思.
82. God, we look like sheep---we're all carrying the same folders.

天啊!我们都带着同样的文件夹,看起来一模一样.

sheep 是"绵羊",单复数同,此处指"模仿别人着,盲从者",
含有轻蔑的意思. They are all sheep, looking just alike.
是说(他们这群人相互模仿,看起来一模一样).

83. I'd like to stay away from jobs that are demanding, dirty, or dangerous.

我想避开劳累,污秽或危险的工作.

stay away from ...是"离开...". 英语中所谈到的"工作上的三D"是指
demanding "苛求的;劳累的", dirty "污秽的,肮脏的", dangerous
"危险的". 相反的, Can you imagine an easy, clean and safe job?
则是(你能想象安逸,干净而安全的工作吗?)
84. That guy checks out every lead he lays his hands on.

那老兄只要一得到消息,就去应聘.

此处的 lead 是"线索". lay one's hands on 则是"抓住,得到,找出"等意.
Does it increase job chances in any way? 是(那样会增加就业的机会吗?)之意.

85. Shoot! I forgot to take off my nail polish.

糟糕!我忘了擦掉指甲油.

take off (=remove) 是"除去". nail polish (=manicure)是"指甲油",
而脚趾则涂 pedicure "脚指甲油".(她那样涂着红指甲油,大概不会被录取的)是说
She won't be employed, with that red nail polish.
86. I am a shoo-in for a job at this company.

我可以轻而易举的取得这家公司的工作.

Shoo-in 是指在选举竞赛时,"轻易可以获胜,为有力的候补"之意.
I'm at best a dark horse. 是(我最多是一匹黑马而已).
Shoot, some guys can't even be in the running. 则意味(哦..
有人连候补都当不成).

87. It's their treat. Might as well get something expensive, since
I'm not taking this job anyway.

这是他们(公司)请客,反正我不想在这里工作,不妨叫贵一些的吧!

此处的 treat 当名词用, 表示"请客"之意. He treated me to a
steak. 的treat做动词用, 表示(他请我吃牛排). might as well...
是"不妨.....". take a job 是"就业".而 anyway 是"不管怎样"的意思.

88. Are they really gonna throw their drinks in my face if I renegue?

如果我回绝的话,他们会不会生气?

throw...in my face 是"向我丢.....". renegue /ri'ni:g/ 是"食言,背弃(诺言等)"
Will they sue me for breaches of contract? 是(他们会不会为了我的毁约而
控告我?)之意.

89. I put on just a little makeup. 稍微化妆.
完全没化妆用 wear no makeup 即可.

I choose a tie that goes with my suit. 选择搭配西装的领带.
此处的go 用来表示"相配"之意. Soy sauce doesn't go well with wine.
是(酱油和酒是不能调在一起的).

90. I make a slip and say more than I should. 说溜了嘴而话多.

make a slip 是"说溜了嘴". 而 a slip of the pen 是"多写了不必写的事情"之意.

I congratulate my friend who has make it. 向被录取的朋友祝贺.

congratulations! 是(恭喜). 含有"努力后得到"之意,因此在对新娘祝贺时
最好不用. 也不用做新年贺词.

[ 关 闭 本 页 ]

相关链接
  • FLASH版Black or White
  • 《疯狂英语》拿手好戏卡（四）
  • 《疯狂英语》拿手好戏卡（三）
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.


一百个绝佳句型
  |　　|　10月18日

1.I’m an office worker. 我是上班族。
2.I work for the government. 我在政府机关做事。
3.I’m happy to meet you. 很高兴见到你。
4.I like your sense of humor. 我喜欢你的幽默感。
5.I’m glad to see you again. 很高兴再次见到你。
6.I’ll call you. 我会打电话给你。
7.I feel like sleeping/ taking a walk. 我想睡/散步。
8.I want something to eat. 我想吃点东西。
9.I need your help. 我需要你的帮助。
10.I would like to talk to you for a minute. 我想和你谈一下。
11.I have a lot of problems. 我有很多问题。
12.I hope our dreams come true. 我希望我们的梦想成真。
13.I’m looking forward to seeing you. 我期望见到你。
14.I’m supposed to go on a diet / get a raise. 我应该节食/涨工资。
15.I heard that you’re getting married. Congratulations.听说你要结婚了，恭喜！
16.I see what your mean. 我了解你的意思。
17.I can’t do this. 我不能这么做。
18.Let me explain why I was late. 让我解释迟到的理由。
19.Let’s have a beer or something. 咱们喝点啤酒什么的。
20.Where is your office? 你们的办公室在哪？
21.What is your plan? 你的计划是什么？
22.When is the store closing? 这家店什么时候结束营业？
23.Are you sure you can come by at nine? 你肯定你九点能来吗？
24.Am I allowed to stay out past 10? 我可以十点过后再回家吗？
25.The meeting was scheduled for two hours, but it is now over yet. 会议原定了两个小时，不过现在还没有结束。
26.Tom’s birthday is this week. 汤姆的生日就在这个星期。
27.Would you care to see it/ sit down for a while? 你要不要看/坐一会呢？
28.Can you cover for me on Friday/help me/ tell me how to get there? 星期五能不能请你替我个班/你能帮我吗/你能告诉我到那里怎么走吗？
29.Could you do me a big favor? 能否请你帮我个忙？
30.He is crazy about Crazy English. 他对疯狂英语很着迷。
31.Can you imagine how much he paid for that car?你能想象他买那车花了多少钱吗？
32.Can you believe that I bought a TV for $25?
33.Did you know he was having an affair/cheating on his wife? 你知道他有外遇了吗？/欺骗他的妻子吗？
34.Did you hear about the new project? 你知道那个新项目吗？
35.Do you realize that all of these shirts are half off? 你知道这些衬衫都卖半价了吗？
36.Are you mind if I take tomorrow off? 你介意我明天请假吗？
37.I enjoy working with you very much. 我很喜欢和你一起工作。
38.Did you know that Stone ended up marrying his secretary? 你知道吗？斯通最终和他的秘书结婚了。
39.Let’s get together for lunch. 让我们一起吃顿午餐吧。
40.How did you do on your test?　你这次考试的结果如何？
41.Do you think you can come? 你认为你能来吗？
42.How was your weekend ? 你周末过得怎么样？
43.Here is my card. 这是我的名片。
44.He is used to eating out all the time. 他已经习惯在外面吃饭了。
45.I’m getting a new computer for birthday present. 我得到一台电脑作生日礼物。
46.Have you ever driven a BMW? 你有没有开过“宝马”？
47.How about if we go tomorrow instead? 我们改成明天去怎么样？
48.How do you like Hong Kong? 你喜欢香港吗？
49.How do you want your steak? 你的牛排要几分熟？
50.How did the game turn out? 球赛结果如何？
51.How did Mary make all of her money? 玛丽所有的钱是怎么赚到的？
52.How was your date? 你的约会怎么样？
53.How are you doing with your new boss? 你跟你的新上司处得如何？
54.How should I tell him the bad news? 我该如何告诉他这个坏消息？
55.How much money did you make?　你赚了多少钱？
56.How much does it cost to go abroad? 出国要多少钱？
57.How long will it take to get to your house? 到你家要多久？
58.How long have you been here?　你在这里多久了？
59.How nice/pretty/cold/funny/stupid/boring/interesting.
60.How about going out for dinner? 出去吃晚餐如何？
61.I’m sorry that you didn’t get the job. 很遗憾，你没有得到那份工作。
62.I’m afraid that it’s not going to work out. 我恐怕这事不会成的。
63.I guess I could come over. 我想我能来。
64.Is it okay to smoke in the office? 在办公室里抽烟可以吗？
65.It was kind of exciting. 有点剌激。
66.I know what you want. 我知道你想要什么。
67.Is that why you don’t want to go home? 这就是你不想回家的原因吗？
68.I’m sure we can get you a great / good deal. 我很肯定我们可以帮你做成一笔好交易。
69.Would you help me with the report? 你愿意帮我写报告吗？
70.I didn’t know he was the richest person in the world.我不知道他是世界上最有钱的人。
71.I’ll have to ask my boss/wife first.我必须先问一下我的老板/老婆。
72.I take it you don’t agree. 这么说来，我认为你是不同意。
73.I tried losing weight, but nothing worked. 我曾试着减肥，但是毫无效果。
74.It doesn’t make any sense to get up so early.那么早起来没有任何意义。
75.It took years of hard work to speak good English. 讲一口流利的英语需要多年的刻苦操练。
76．It feels like spring/ I’ve been here before. 感觉好象春天到了/我以前来过这里。
77．I wonder if they can make it. 我在想他们是不是能办得到。
78．It’s not as cold / hot as it was yesterday. 今天不想昨天那么冷/热。
79.It’s not his work that bothers me; it’s his attitude. 困扰我的不是他的工作，而是他的态度。
80.It sounds like you enjoyed it. 听起来你好象蛮喜欢的。
81.It seems to me that be would like to go back home. 我觉得他好象想要回家。
82.It looks very nice. 看起来很漂亮。
83.Is everything under control? 一切都在掌握之中吗？
84.I thought you could do a better job. 我以为你的表现会更好。
85.It’s time for us to say “No” to America. 是我们对美国说不的时候了。
86.The show is supposed to be good. 这场表演应当是相当好的。
87.It really depends on who is in charge. 那纯粹要看谁负责了。
88.It involves a lot of hard work. 那需要很多的辛勤工作。
89.That might be in your favor. 那可能对你有利。
90.I didn’t realize how much this meant to you. 我不知道这个对你的意义有这么大。
91.I didn’t mean to offend you. 我不是故意冒犯你。
92.I was wondering if you were doing anything this weekend. 我想知道这个周末你有什么要做。
93.May I have your attention., please? 请大家注意一下。
94.This is great golfing / swimming/ picnic weather. 这是个打高尔夫球/游泳/野餐的好天气。
95.Thanks for taking me the movie. 谢谢你带我去看电影。
96.I am too tired to speak. 我累得说不出活来。
97.Would you tell me your phone number? 你能告诉我你的电话号码吗？
98.Where did you learn to speak English? 你从哪里学会说英语的呢？
99.There is a TV show about AIDS on right now. 电视正在播放一个关于爱滋病的节目。
100.What do you think of his new job/ this magazine? 你对他的新工作/这本杂志看法如何？

[ 关 闭 本 页 ]
相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


伊索寓言
  |　　|　10月12日

1. THE LION AND THE MOUSE

Lion was awakened from sleep by a Mouse running over his face. Rising up in anger, he caught him and was about to kill him, when the Mouse piteously entreated, saying: "If you would only spare my life, I would be sure to repay your kindness." The Lion laughed and let him go.

1．狮和鼠

一只老鼠从一只狮子面前跑过去，将它从梦中吵醒。狮子生气地跳起来，捉住老鼠，要弄死它。老鼠哀求说：「只要你肯饶恕我这条小生命，我将来一定会报答你的大恩。」狮子便笑着放了它。

It happened shortly after this that the Lion was caught by some hunters, who bound him by strong ropes to the ground. The Mouse, recognizing his roar, came up, and gnawed the rope with his teeth, and setting him free, exclaimed: "You ridiculed the idea of my ever being able to help you, not expecting to receive from me any repayment of your favour; but now you know that it is possible for even a Mouse to confer benefits on a Lion."

后来狮子被几个猎人捉住，用粗绳捆绑倒在地上。老鼠听出是狮子的吼声，走来用牙齿咬断绳索，释放了牠，并大声说：「你当时嘲笑我想帮你的忙，而且也不指望我有什么机会报答。但是你现在知道了，就算是小老鼠，也能向狮子效劳的。」

2．狼和小羊

2. THE WOLF AND THE LAMBA Wolf meeting with a Lamb astray from the fold, resolved not to lay violent hands on him, but to find some plea, which should justify to the Lamb himself his right to eat him. He thus addressed him:"Sirrah, last year you grossly insulted me." "Indeed," bleated the Lamb in a mournful tone of voice, "I was not then born." Then said the Wolf, "You feed in my pasture."

一只狼瞧见一只迷路失群的小羊，决定暂缓下毒手，想先找一些理由，对小羊证明自己有吃它的权利。它就说：「小鬼！你去年曾经骂过我。」小羊可怜地说：「老实说，我去年还没有出生呢。」狼再说：「你在我的草地上吃过草。」

"No, good sir," replied the Lamb, "I have not yet tasted grass." Again said the Wolf, "You drink of my well." "No," exclaimed the Lamb, "I never yet drank water, for as yet my mother′s milk is both food and drink to me." On which the Wolf seized him, and ate him up, saying, "Well! I won′t remain supperless, even though you refute every one of my imputations."The tyrant will always find a pretext for his tyranny.

小羊回答说：「不，好先生，我还未曾尝过草的味道呢。」狼又说：「你喝过我井里的水。」小羊叫道：「不，我从没有喝过水，因为直到今天为止，我都是吃着母亲的奶汁。」狼一听这话，便抓住它，把它吃下去，便说：「好！即使你驳倒我每一句话，我终究要吃晚餐的！」暴君总有他暴行的借口。

3. THE ASS AND THE GRASSHOPPERAn

Ass having heard some Grasshoppers chirping, was highly enchanted; and, desiring to possess the same charms of melody, demanded what sort of food they lived on, to give them such beautiful voices. They replied, "The dew." The Ass resolved that he would only live upon dew, and in a short time died of hunger.

3．驴和蚱蜢
一只驴听到几只蚱蜢在叫，便觉得很有趣；于是也想得到同样有趣的音调，便问蚱蜢吃什么东西过活，以致于能有这样优美的声音。蚱蜢说：「露水。」驴子听了，从此以后也单吃露水过活，不久便饿死了。

4. THE WOLF AND THE CRANEA

Wolf, having a bone stuck in his throat, hired a Crane, for a large sum, to put her head into his throat, and draw out the bone. When the Crane had extracted the bone, and demanded the promised payment, the Wolf, grinning and grinding his teeth, exclaimed: "Why, you have surely already a sufficient recompense, in having been permitted to draw out your head in safety from the mouth and jaws of a wolf."

4．狼和鹳雀

一只狼喉咙鲠了一根骨头，便用很多钱去雇请一只鹳雀，将头伸进他的喉咙中，把那块骨头取出来。当鹳雀拔出那块骨头，向他索取约定的报酬，狼却呲牙咧齿地说：「怎么？允许你的头从一只狼的嘴巴和牙床中安全地伸出来，已经是莫大的报酬了。」为恶人效劳，不要希望得到报酬；要是能避免伤害，已经是万幸了。

5. THE FATHER AND HIS SONSA

Father had a family of sons who were perpetually quarrelling among themselves. When he failed to heal their disputes by his exhortations, he determined to give them a practical illustration of the evils of disunion; and for this purpose he one day told them to bring him a bundle of sticks. When they had done so, he placed the faggot into the hands of each of them in succession, and ordered them to break it in pieces. They each tried with all their strength, and were not able to do it.

5．父亲和孩子们

一位父亲有几个孩子，这些孩子时常发生口角。他丝毫没有办法来劝阻他们，只好让他们看看不合群所带来害处的例子。为了达到这个目的，有一天他叫他们替他拿一捆细柴来。当他们把柴带来时，他便先后地将那捆柴放在每一个孩子的手中，吩咐他们弄断这捆柴。他们一个个尽力去试，总是不能成功。

He next unclosed the faggot, and took the sticks separately, one by one, and again put them into their hands, on which they broke them easily. He then addressed them in these words: "My sons, if you are of one mind, and unite to assist each other, you will be as this faggot, uninjured by all the attempts of your enemies; but if you are divided among yourselves, you will be broken as
easily as these sticks."

然后他解开那捆柴，一根根地放在他们手里，如此一来，他们便毫不费力地折断了。于是他就告诉他们说：「孩子们！如果你们大家团结一致，互相帮助，你们就像这捆柴一样，不能被你们的敌人折断；但如果你们自行分裂，你们就将和这些散柴一般，不堪一折了。」

6. THE BAT AND THE WEASELSA

Bat falling upon the ground was caught by a Weasel, ofwhom he earnestly besought his life. The Weasel refused,saying, that he was by nature the enemy of all birds. TheBat assured him that he was not a bird, but a mouse, andthus saved his life.

6．蝙蝠和鼠狼

一只蝙蝠坠落到地面上来，被一只鼠狼捉住了，蝙蝠哀求讨饶。鼠狼不答应，说它自己最爱和鸟类为敌。蝙蝠便证明它自己不是鸟，只是一只老鼠，因此鼠狼就放了它。

Shortly afterwards the Bat again fellon the ground, and was carght by another Weasel, whom helikewise entreated not to eat him. The Weasel said that hehad a special hostility to mice. The Bat assured him thathe was not a mouse, but a bat; and thus a second timeescaped.It is wise to turn circumstances to good account.

不久这只蝙蝠又坠落到地上来，被另一只鼠狼捉住，它同样地哀求讨饶。那鼠狼说它自己最恨老鼠，蝙蝠证明自己并不是老鼠，而是一只蝙蝠；因此，它第二次又安然地逃离危险了。随机应变乃聪明之举。

[ 关 闭 本 页 ]

相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.


英语打气顺口溜
  |　　|　10月18日

My Pledge/ Oath（誓言）
What’s your story?
You can’t speak! You can’t understand!
You feel bad! You feel hopeless!
That’s crazy! Cheer up!
It’s not the end of the world.
Speaking English is a piece of cake.
Don’t look back.
Enjoy losing face. Just forget about your face.
The more mistakes your make,
The more progress you make.
Don’t give up. Just try your best.
Relax! Don’t panic（惊慌）! Take it easy!
Be patient and enjoy yourself.
Learning English should be fun.
Speaking good English is no big deal.
It’s worth your time and effort.
It’s an easy job. Do something about it.
You have no choice.
No more excuses! Get moving.
Let’s get started! Let’s talk in English.
You’d better do it now.
I have every confidence in you.
I want to be proud of you.
It’s my pleasure to help you anytime.
You can count on me! Don’t worry about it.
I’m serious. I’ll try my best.
We will make it together.
We wish you the best of luck!

[ 关 闭 本 页 ]
相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


英语习语集锦（一）
  |　　|　10月9日

a big fish in a small pond　 小地方的大人物
例句：In her hometown, she was a big fish in a small pond，but after she moved to New York, she was just only one among many millions.
在她家乡，她很了不起。可是搬到纽约后，她就不过是芸芸众生之一了。

a stone's throw　一箭之遥
例句： He lives only a stone's throw from here.
他住的地方离这儿只有一箭之遥。

all gone　 希望等的"消逝"， 物品等的"丢失"。
例句：My goodness! My bag is all gone.
天呀！我的包不见了。
Our hopes were all gone.
我们的希望成泡影了。

all for it 　对别人的看法或意见"完全同意"，"完全赞成"
例句： Go ahead with your plan. I'm all for it.
进行你的计划吧， 我完全赞成。

all in all 　常用的片语，表示"总的来说"，"总而言之"，
例句： He has his faults, but all in all, he is a good guy.

as clear as mud 　不清晰，混乱
例句：Your explanation is as clear as mud.
你的解释一点都不清晰。

as soft as down 　柔软如绒毛
例句：I lay fast asleep on the couch, which was as soft as down, and did not wake until late in the morning.
我在软如绒毛般的长沙发椅上睡着了，一直睡到早晨很晚才醒来。

at full blast　全速地；大规模地
例句：When we visited the place, work on the construction site was at full blast and all the workers seemed to be working very hard.
当我们去参观时，建筑工地的工作已经全面展开，而且所有的人都在忙碌着。

be above board　 光明正大的

be crazy about 　爱的发狂
例句： I am really crazy about Michael Jackson's rock'n'roll.
我对麦克杰克逊的摇滚爱的发狂。

be for the birds　 荒唐可笑的；毫无价值的
例句：Their opinions on art are simply for the birds.
他们对艺术的见解真是荒唐可笑。

beat it　 叫人"走开"的口语，和"Be off!差不多，不过比后者更流行。
例句：He kept on bothering me, so I told him to beat it.
他不停地烦我，因此我叫他走开。

beat ones brains (out) 　指做事困难，"伤透了脑筋"
例句：I beat my brains (out) to get a job.
为了找寻工作，我伤透了脑筋。

beat sb to the draw 　抢先某人行动
例句： Mary wanted to buy that painting by Picasso, but another millionaire beat her to the draw.
玛丽想买毕加索的那幅画，不过另一个百万富翁捷足先登了。

beat someone by miles 　远强于某人
例句：When it comes to fishing, I beat him by miles.
讲到钓鱼，我比他棒得多。

beef 　口语上常用来指"抱怨"或"发牢骚"；作动词时后面跟about.
例句：Tell me what's your beef?
你抱怨什么？

before you know it　 口语为"很快"。
例句：I come back before you know it.
我很快就会回来。

behave yourself　劝人要有礼貌和行为检点，意思相同的口语还有"Watch you manner.""Watch your P's and Q's".和"Don't get fresh."
例句：Please behave yourself before the guests.
在宾客之前你检点一些。

behind bars 　坐牢
例句：The judge will put him behind bars for at least two years. 法官最低限度也会判他坐两年牢。

behind the scenes（behind the curtain）　 幕后
例句：He is the man behind the scenes.
他是幕后人物。

between ourselves　 秘密地说
例句： Between ourselves, there are no secrets.
咱们私下说说，没什么秘密。

beyond the seas　 在国外，在海外
例句： He had a good time when he was beyond the seas.
他在国外时曾过得很快活。

butt in 　插手，介入
例句： Pardon me for butting in on your conversation, but this is important.
请原谅我打断了你们的谈话，不过这件事非常重要。

by and large 　大体上，总的看来
例句： I cannot totally take your point，but by and large I think yours is reasonable.
我不能完全同意你的观点，但大体上你的观点是有道理的。

call the shots 　做决断
例句： To be a leader, you should know how to call the shots.
作为领导，你应该知道怎么做决断。

card up one's sleeve　 锦囊妙计
例句：Bill always has a card up one's sleeve, so whenever faced up with a puzzle, he could find a way.
比尔总有锦囊妙计，所以任何时候遇到难题，他总能找到方法解决。

clown around 　胡闹
例句： That boy is seldom serious about anything. He's always clowning around.
这个男孩对任何事情都不认真，他总是胡闹。

cook up　 虚构
例句：I have to cook up an excuse for being late for class.
我必须为上课迟到编个借口。

crocodile tears　 鳄鱼的眼泪，假慈悲
例句： Don't shed crocodile tears over his misfortune, I know you hate him.
不要假惺惺的为他的厄运假慈悲了， 我知道你恨他。

cry over spilled milk　 为打翻的牛奶流泪, 做无益的后悔
例句： I know that you have lost your purse, but since it had happened, let it go, please don't cry over spilled milk.
我知道你丢了钱夹，不过既然这件事已经发生了，就让它去，不要做无益的后悔。

down and out　 穷困潦倒，孤苦无助
例句： People should lend him a helpful hand；he's really down and out.
人们应该助他一臂之力，他已经穷困潦倒了。

eat like a bird　 胃口小，吃的少
例句： Lily is very slim bacause she eats like a bird.
百合十分苗条，因为她吃的少。

far and away　 毋庸置疑
例句： Tom is far and away the best lecturer in our department.
毋庸置疑，这是你们系最好的演讲者。

for good 　永远
例句： smoke less everyday, then you might be able to quit smoking for good.
每天少吸烟一点， 你就可能会永远戒掉烟。

get fired　 炒鱿鱼
例句： The anchorman of the BBC network's evening news got fired.
我听说CBC电视网的晚间新闻主播被炒鱿鱼。

get it (all) together 　不慌不忙；沉着冷静
例句：I hope he gets it all together soon. His life is a mess.
我希望他尽快地安定下来。他的生活一团糟。

get one's goat 　使人发怒或厌恶
例句： It really got Mr. Brown's goat when he had to wait two hours to get his plane tickets.
不得不等上两个小时才拿到飞机票实在是让布朗先生生气。

get out of the bed on the wrong side　指平时脾气好的人突然变得很暴躁，难以相处
例句：What's the matter with you today? Have you got out of the bed on the wrong side.
你今天怎么啦？为什么乱发脾气？

give an ear to　听一听
例句： The owner of the factory gave an ear to the complaints
of the workers.
工厂老板倾听了工人们的抱怨。

grasp at a straw 　抓救命稻草
例句： The criminal tried to grasp at a straw by feigning mental disorder.
罪犯装疯，企图抓住一根救命稻草。

guts 　勇气
美国人习惯用的口语，英国人则多用courage。

[ 关 闭 本 页 ]

相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.


英语习语集锦（二）
  |　　|　10月9日

hang in the balance 　未见分晓
例句： After the surgery, the patient became very sick and her life hung in the balance for nearly a week.
手术后，那个病人非常虚弱，将近一个星期他的生命在垂危中。

hang-up　 （情感上的）障碍, 大难题
例句： Mary has a real hang-up about cats and doesn't like to be in the same room with them.
玛丽对猫有一种摆脱不掉的厌烦，因此不愿意和猫在同一个房间。

high and dry 　被抛弃的，处于痛苦之中的
例句： George took all the money away and left his companions high and dry，with nothing to buy the tickets.
乔治带走了所有的钱，把他的同事抛弃了，连买车票的钱也没有。

high and low 　到处
例句： I looked high and low for my pen，but I couldn't find it anywhere.
我到处找我的钢笔，但我怎么也找不到它。

hit upon　 偶然想出
例句： He crouched there for a long time before he hit upon a plan to defeat his antagonist.
他蹲在那里很长一段时间后，突然想出了一个挫败他对手的计划。

in a bind　 窘迫
例句： when he asked me to marry him, I felt in a bind.
当他向我求婚时， 我感到很窘迫。

in the dog　house　 窘迫，陷入困境
例句： The whole team was in the doghouse because they lost the game.
由于输掉了比赛，整队都陷入困境。

in luck　 幸运
例句： Mary dropped her glasses and they did not break, so she was in luck.
玛丽的眼镜掉在地上而没有摔坏，所以她是幸运的。

ins and outs　 错综复杂事物的因果
例句： After careful investigation, he got to know the ins and outs of the accident.
经过仔细的调查，他终于弄清了事件的前因后果。

It's in God's hands 　听天由命
例句： It's in God's hands and we have prepared for the worst.
听天由命吧， 我们已经做最坏的准备了。

Lay stress on / upon 　着重，重视
例句： In his speech Mr. Brown laid stress on the sagacity of cats.
布朗先生在他的讲座里强调了猫的灵性。

let sleeping dogs lie 　莫惹是非
例句： Don't tell the teacher what you have done. Let sleeping dogs lie.
不要告诉老师你做了什么。莫惹是非。

lose one's temper　 发脾气
例句： he lost his temper when he broke the key in the lock.
他把钥匙弄断在锁里了，就发起了脾气。

make ends meet 　使收支平衡
例句： I have to take two part-time jobs at the same time to make ends meet.
为了收支平衡， 我不得不同时作两份兼职。

make use of 　使用，利用
例句： He will make use of all the odds and ends.
他会利用所有这一切零碎东西。

monkey business 　胡闹
例句： he told the boys to quit their monkey business, or he would call a teacher.
他告诉那些男孩子不要再胡闹，不然他就叫老师。

[ 关 闭 本 页 ]

相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.


英语习语集锦（三）
  |　　|　10月9日

on and off　 间断地
例句： It rained on and off all day long。
今天断断续续地下着小雨。

on the up and up　 坦率，诚实
例句：How can we know whether a person is on the up and up by his appearance!
从一个人的外表我们怎么能知道他是坦率的呢！

out and about 　户外活动
例句： Mr Smith recovers quickly，and he'll be out and about very soon.
史密斯先生复原得很好，很快他就能到户外活动了。

out and out 　完全地，彻底地
例句：What I said is an out and out truth.
我说的全都是事实。

out of sorts　 发脾气的
例句： Don't talk to him, he is out of sorts.
别跟他说话，他在发脾气。

out of temper　 发怒的，发脾气
例句： The children were frightened to find him out of temper.
孩子们一见他发脾气，都吓坏了。

over and over 　多次地，重复地
例句：The foreigner repeated what he said over and over，but I still couldn't understand him.
外国朋友一遍一遍地重复，但我仍然没有听懂他说什么。

pull one's leg　 愚弄
例句： If you remain stuck-up, they will often try to pull your leg.
假如你还是目中无人的话，他们会常常想愚弄你的。

put away　 把…收起来
例句： Put away the heavy clothes. The weather is becoming much warmer.
把厚衣服收起来吧， 天气越来越暖和了。

set the world on fire 　做显赫的事情
例句： People do not count him as a hero for he has not set the world on fire.
人们并不把他看作民族英雄，因为他并未做出惊天动地的事情。

silly as a goose　 像鹅一样蠢
例句：Since he is as silly as a goose, he will not get a promotion.
既然他如此的不开窍，他肯定得不到提升的。

slip of the tongue　 说溜了嘴
例句： The mayor really made a slip of the tongue!
市长可真是说溜了嘴了！

so long as　 只要
例句： Any man will be equal to the task, so long as he is careful.
任何人都会胜任这个工作，只要他细心。

stand one's ground　 坚持己见；坚守阵地
例句： John's friends said he was mistaken, but he stood his ground.
约翰的朋友都说他错了，可是他仍然坚持己见。

take a chance　 冒险
例句： We will take a chance on the weather and have the party outdoors.
我们将冒天气的险在室外聚会。

through and through　 完全地，充分地
例句：You can trust him，for he's honest through and through.
你可以信任他，他是真正诚实的。

turn the cold shoulder on 　冷淡
例句：He will not turn the cold shoulder on me when I am in trouble.
他不会在我困难时疏远我。

up and about　 病愈
例句： I'm much better now，I've been up and about for almost a week.
我现在感觉好多了，我已经病愈差不多一个星期了。

ups and downs 　盛衰，浮沉
例句： Life is hard．There are a lot of ups and downs in one's life.
生活是艰辛的，生活中充满了大多的盛衰的浮沉。

waste one's breath 　白费唇舌
例句： it's no use talking to him, you'll only waste your breath.
和他谈话没有一点用处，你只是在白费唇舌。

You can't beat it. 　这是第一流的，比不上的。

You can't beat me. 　表示自己了不起。
例句：When it comes to playing football, you can't beat Billy.
论踢足球，没有人比得上比利。

[ 关 闭 本 页 ]

相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.


英语学习三点法
  |　　|　8月21日

    “英语三月通”、英语速成法之类的文章、小册子曾经使许多青年为之欣喜莫名，如获至宝。
    英语三个月就能学通了吗？英语究竟能不能速成？任何一个语言学家都会回答：不可能。
    学习英语没有什么速成的路子。但是，学英语要注意方法，靠一天到晚背书，天下的书这么多，你背得了吗？靠埋头于题海探宝，泛滥成灾的习题书多如汙牛充栋，你做得完吗？靠起早带晚开着收音机听国外英语广播，而不读报不看书不注意积累语音、语言知识，你能听得懂吗？有一位硕士研究生曾对我说：“我连续原了七年之久的国外英语新闻广播，现在还是上不了什么台阶，始终是那种样子。”这种靠硬着头皮练习听力的精神确实可嘉，但是他没有找到学习英语的方法。
    学习英语要注意三点，那就是我所说的三点法：
    第一，要密切注意某些单词的特殊功能。
    第二，要不断扩大对词组的识别能力和运用能力。
    第三，要大量积累英语各种句型。
    学习英语的广大青年，由于受到测评表达法的干扰，常常喜欢“对号入座”，即逐字理解英语，这是最常见的弊病之一。有的青年则过于注意单词、认为单词量愈多，英语就愈能看得懂。其实，这些方法都不成其为方法。
    有一篇关于苏联亚美尼亚大地震报导的文章，刊登在某一国外杂志上，其中有一句话是这样的：“The horror can hardly be overstated." 有些研究生把这句话译成：“恐惧几乎不可能被人们夸大其词。”言下之意，恐惧虽然有那么一些，但是不算是太大的恐惧。这种理解就是属于“对号入座” 毛病。还有"You cannot eat too much." 等句子，相当多的人译为：“你不能吃得太多。”其实以上两句是同一句型的不同表达法。前者应理解为“地震带来的惨状再怎样形容都不算过分”，等于the horror is beyond description; 后者意为“你尽量多吃一点。”
    有一位名叫Sidney Shapiro 的外国朋友，曾对我国某一外文报刊的用词有当提出中肯的意见。这位朋友认为，malpractice 不能一概用来指某些干部的滥用职权或违法乱纪。有关这种行为的用字，应该使用 misfeasance 或者 malfeasance, 而malpractice 仅指玩忽职守、治疗失当等，纯属一般公民的民事失误而已。
    某些单词的概念性很强，有其习惯性。中央电视台在播放《沙特林那计划》的广播节目中，告诉观众“破坏某人的计划”的“破坏”常用“ruin, wreck, undermine等字，而根本不用destroy。我看，这样教英语，方法甚为得当。至少，您可以从中看到，单词绝不是孤立的语言建筑材料。
    下面两句话都属于错句，因为作者不了解 facilitate 这个特殊单词的功能。
    1. learning foreign languages has been facilitated by recording machines. （录音机为学习外语提供了方便）
    2. Housework is facilitated with the advent of modern inventions. （随着现代化发明的出现简化了家务事）
    首先，facilitate 这个字，要求用动名词作宾语，二者之间往往形成习惯搭配。其次，这个字几乎不用被动语态。因而两句应改写为：
    1. Recording machines facilitate learning foreign languages.
    2. Modern inventions facilitate housework.
    当然象这样写也是错句：
    It was she who facilitated office work.
    因为人作为主语根本不能使用facilitate 这个字。
    某些单词的特殊用法要用很大的气力去学。有人说，“我讲的英语外国朋友都能听懂，何必过于讲究。”是的，例如你对外国朋友说："This apple is very nice to be eaten." 我看，任何一个讲英语的外国朋友都能听懂，而且懂得很。可是人家可不这样说，人家在nice后面压根儿不使用被动语态，不信试试瞧！同样，我这一辈子也从来没有听见过一个中国人说：“这只苹果吃起来大大的好。”这句话谁都能听得懂，就是感到不像中国语。
    值得注意的是1987年全国高等院校统一招生考试的 MET 试题。其中有一则选择题：45. Put on more clothes, You_________be feeling cold with only a shirt on.
(A. can B. could C. would D. must)
    据我所知，很少有人真must, 因此丢分的人很多。这就牵涉到词组问题：
    can be 解释往往是“有时候会变得”；could be 和 would be 仅仅是时态问题、语态问题，而must be 这一词组就牵涉到概念问题。“说不定”这一概念在英语中表达时，有其一定的时域概念。must be 只用在目前情况，用在过去则使用must have, 其相对的词组则为 cannot be （恐怕不见得），cannot have, may not have （恐怕不至于）。这类词组的含意，纯属 deduction 范畴。
    在我国，我个人认为应严格要求每位中学英语教师都至少学习一下《新概念英语》。上述词组（带有很强的时域概念）应十分清楚地教给学生。这也是 MET 试题中较为突出的要求——测量广义的英语能力。但不少人不理解命题者独具匠心，不去作进一步地研究。
    我们学习英语词组（包括大量习惯用语），决不能依靠大量做习题来解决问题。首先要理解，形成概念。一天到晚做 A, B, C, D 的多项选择会使人的智力萎缩。不少心理学家通过实验指出：某种练习如果重复10 次，其效果则会降低到练习前的最初水平。
    1988年10月28日英文中国日报第8版有如下一段文字：
    "Shaoxing has advantageous natural conditions and is rich in resources. It boasts of a number of famous brand traditional products, …"
    这段文字浅显易懂，可是至少有五个人来问我说，字典上明明写着boast of 这一词组的解释是自夸、夸耀（《新英汉词典》124页），似乎难以理解。总不能说，“绍兴有不少名牌传统产品而自我夸耀”吧。诚然，在很多场合下boast of等于brag about, 有过分夸大而吹嘘之意（= to speak too proudly of …）。但是，也有人这么说：“The city of York can boast of many historic buildings." 显然，boast of 是解释为“（自豪地）拥有”，而并非纯粹说大话了。
    英语词组，非常复杂：有些词组有十多种解释，有的根本没有被动态，却有被动内涵，有的不以人作主语，有的则不以地点、场所作主语……真是欲说还休，哪里有什么“速成”之理。
    我曾经让大学生们译过两句话，一句是“郑孝通老师家昨晚失火了。”另一句是“郑孝通老师说不定（谅必）在昨天晚上死了。”摆出的译文是这样的：
    1. Mr Zheng's house broke out a fire last night.
    2. Mr Zheng must be dead last night.
    应该指出，“说不定”是指昨天晚上，应该使用 must have died, 而火灾、争斗、疾病等的爆发，不能以人或地点作主语（指使用 break out 词组），应改为：A fire broke out in Mr Zheng's house last night.
    懂得了break out 这一词组的含义还不能算数，还要知道这一词组的使用要点，不然就不是英语。
单词的使用知识贫乏，所知词组寥寥无几，句型一窍不通，就根本写不出下面这样一句很普通的话：
    （语意：他甚至边衣服都顾不了脱，就跃入水中去救人。）
    He dived to the rescue (A) without so much as (B) bothering to (C) strip (D) himself.
（A）和（C）都是词组，分别解释为（A）：来相救，（C）：费神，顾得上。（B）：是句型，解释为“甚至连……都不（后面用动名词）。”（D）：是单词用法，strip 作为及物动词，后面要随宾语。
    再举一例：
    Nothing is so (A) bad but (B) it might have been worse.(C)
    (A) 和 (B)是句型，(C)是词组。词组的意思连猜都不大可能猜出来，查字典可能也查不到，照字面解释，根本不成句子。
    这个might be （或do）worse 是一种虚拟构词，意思是“还不是最糟的”。因此，全句为“事情再糟，总还不是最糟的。这里but + 肯定句 = that + it might not have been worse.
    再看这句话：It is not so much (A) the hours that tell (B) as (C) the way (D) we use them.
(A) 和 (C) 是一个句型：与其说……毋宁说。(B) 是单词用法，不能解释为“讲”、“说”，而解释为“起作用”。(D) 是词组，指方式。
    全句为：不是时间起决定作用，而是我们使用时间的方法起决定作用。
    着眼于某些单词的特殊用法，大量积累句型和词组是学好英语水到渠成的必然规律。反之，漫无手段的所谓泛读是最浪费时间的。至于做那些泛读后勾勾划划的所谓阅读理解题更是一无用处。要知道，适用于英语国家的教学手段并不适用于把英语作为外国语的中国，不是洋货一概是万能灵药。比方说，Is there anything unique in that shop? 英美的中学生都懂这句话，可是我们的中学生就要花大力气。首先要弄懂什么叫unique, 查了字典也不一定完全了解这句话到底是什么意思。我们说“那家商店有什么好东西吗？”就是这个意思。可是，我们很不会用这个unique。我们要学的是表达法，不要学繁琐的答题手段。
泛读，若基于泛泛的阅读，那末就等于不读。有不少大学生没有脚踏实地的精神，开口便是“新概念英语很容易，都是小故事，我一个晚上就可以读它十来篇。”读是一回事，能否熟练应用则又是另一回事。有人常说英语九百句太简单了，没有什么学头。在我看来，英语九百句还要花极大的力气去学，大有学头。东南亚国家不是有不少人还在学吗？人家可不这样认为——“没有什么学头。”
    依我看，广告要学，路牌要学，体育术语要学，药品说明书也要学，至于电影对白、商业谈判、公关用语都得学，都大有学头。
    武汉市某实验学校有一位外语教师给我写了一封信，说汉口市江岸区为高三学生出了一套统考题，这位教师问“为什么 B 项选择就是不行。”（标准答案 D 为正确答案）
    I don't know _______.
    A. who is he B. what is his name
    C. where does he live D. how he came here
    这位教师信中说，“what 若作为主语，‘what is your name? Henry is my name.’B. 就应该可以说得通呀。”
    其实这属于宾语从句的语序问题，也是一个句型问题。what is his name? 和 what his name is 属于两个不同的句型，完全是两码事。
    汉语表达对英语词组的识别和应用的干扰也是不可忽视的。试分析下面一句话错在什么地方：
The nervous girl didn't know how to do with herself when the man kissed her; she was so excited and fearful.
    有人说要改写为exciting, 有人说要用horrible。实际上，英语词组根本不用“how to do with”来表达“该怎么办”，而只用“what to do with”，这也许是由于汉语表达习惯的干扰所致。
    如果仅仅为了应付某种考试，很容易学会enjoy这个单词的使用。例如：Most workers enjoy ______(ask) questions in public. 你会毫不犹豫地写上asking。
    如果说，Creative work does not______them all. 到底用enjoy，还是用keen to，appeal to, appreciate?这里就牵涉到enjoy是以什么作主语，appeal to 是以什么作主语的问题。enjoy 从来以人作主语，appeal to 大部分以物作主语。只教enjoy, 不教appeal to的老师是一个不称职的老师。这就和只教must be, must have, 而不教cannot be, cannot have (may not have)一样，都不算是称职的。
    以上我反复阐述了单词的特殊用法，句型和词组的有机组成，说明语言是要下大功夫去学的，是要倾心予以模仿的事。很多国内知名语言学家都反复强调“模仿”二字，但是还没有哪一个语言学家鼓吹“速成”二字。
    目前还流行所谓“英语超级速成法”，赫然大字，见诸报端。英语“速成”实际上带有明显的哗众取宠的商业气味，再加上“超级”之说，就更从根本上揭穿了这一骗局，而沦为超级骗术。
由于目前那些外行先生们动辄要掌握多少多少单词作为攻克英语关的先决条件，因此背单词成风。其实，我要告诉青年朋友们，从概率分析来后，100个最常用的单词覆盖着口语和书面语的20%，1500个至2000个单词要占日常所出现的概率的85%，而其余成千上万的单词的出现概率则不到15%。在这里必须严肃地指出，单词不等于英语，单词解决不了根本问题，单词的堆垒不是语言。
    单词在英语中有两种身份：一种是普通单词，如desk, glass, film等；另一种是特殊单词，如finish, demand, worth 等。后一种单词就牵涉到用法问题。

[ 关 闭 本 页 ]
相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


最新流行美语
  |　　|　8月6日

1、A-list (very best) 最好的，最优秀的，最酷的

● Every girl dreams of dating A-list guys.
每个女孩子都渴望跟最好的男人约会。

● I was totally psyched when I met this guy who definitely was on the A-list.
这个男人简直太酷了。当我遇见他时，竟完全不能自已。

2、All hands (groping) 动手动脚的，毛手毛脚的。

● When my boyfriend is with me, he wouldn't listen to me and was all hands.
当我男朋友跟我在一起时，他不听我说话，只是动手动脚的。

● I hate guys who are no talk and all hands.
我最讨厌男人不善言辞而且毛手毛脚的。

3、babe 宝贝，梦中情人

● Who is your idea of a total babe?
谁是你心中完全理想的梦中情人？

4、bad hair day (hair looks bad) 头发不整，暗示一整天心情也不好

● I'm having a bad hair day.
我今天的头发就是梳不好。

● It's not the end of the world if you have a bad hair day.
头发不整无伤大雅（没有到世界末日那么严重）。

5、bag (skip) 逃课

● It's not your fault that she bagged class.
她逃课并不是你的错。

6、bash (party) 舞会、大型派对

● At a bush at my friend's house, I spilled punch all over my white jeans.
在我朋友家的舞会上，我把饮料洒在白牛仔裤上了，洒得到处都是。

● I just found out that your buds will throw you a mega birthday bash.
我刚刚才知道你的朋友准备给你开个盛大的生日舞会。

7、be into (get involved deeply) 深深投入

● If he's into you, he's got the green light.
如果他喜欢你，他得的是绿灯。（表示没有人反对）

● Now I'm really into blading.
现在我对滑轮很感兴趣。

8、beau (boyfriend) 美男子

● Every Saturday, she heads over with her beau to catch a movie.
每个星期六她和她的男朋友都要去看一场电影。

● My beau always buys me flowers. Sweet!
我的男朋友总是给我买花，真甜蜜。

9、BF (best friend)的简写，最好的朋友

●Are you there for your BF when the going gets rough?
当你最好的朋友生活不顺的时候，你在他身边吗？

●I couldn't believe my eyes that my BF just heads out to a movie with my boyfriend.
我简直不敢相信我的眼睛，我最好的朋友刚刚跟我的男朋友去看了一场电影。

10、biggie (big deal, important) 重要的事或人物，大亨，大款

● Trust is a biggie.
信赖是很重要的。

● He is now a biggie. His picture is on the front page all the time.
他现在是个大款，他的照片常常在（报纸、杂志的）封面上出现。

[ 关 闭 本 页 ]

相关链接
  • FLASH版Black or White
  • 《疯狂英语》拿手好戏卡（四）
  • 《疯狂英语》拿手好戏卡（三）
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.


一百个超级短句
  |　　|　10月18日

1.Absolutely not. 绝对不是。
2.Are you coming with me? 你跟我一起去吗？
3.Are you sure? 你能肯定吗？
4.As soon as possible. 尽快。
5.Believe me. 相信我。
6.Buy it . 买下来！
7.Call me tomorrow. 明天打电话给我。
8.Can you speak slowly? 请您说得慢些好吗？
9.Come with me. 跟我来。
10.Congratulations. 恭喜恭喜。
11.Do it right! 把它做对。
12.Do you mean it ? 你是当真的吗？
13.Do you see him often? 你经常见到他吗？
14.Do you see it? = Do you understand? 你明白了吗？
15.Do you want it? 你要吗？
16.Do you want something? 你想要些什么？
17.Don’t do it . 不要做。
18.Don’t exaggerate. 不要夸张。
19.Don’t tell me that. 不要告诉我。
20.Give me a hand . 帮我一下。
21.Go right ahead. 一直往前走。
22.Have a good trip. 祝旅途愉快。
23.Have a nice day. 祝你一天过得愉快。
24.Have you finished? 你做完了吗？
25.He doesn’t have time. 他没空。
26.He is on his way. 他现在已经在路上了。
27.How are you doing?　你好吗？
28.How long are you staying ? 你要呆多久？
29.I am crazy about her. 我对她着迷了。
30.I am wasting my time . 我在浪费时间。
31.I can do it . 我能做。
32.I can’t believe it .我简直不能相信。
33.I can’t wait . 我不能再等了。
34.I don’t have time . 我没时间了。
35.I don’t know anybody. 我一个人都不认识。
36.I don’t like it . 我不喜欢。
37.I don’t think so .　我认为不是。
38.I feel much better. 我感觉好多了。
39.I found it .　我找到了。
40.I hope so . 我希望如此。
41.I knew it .　我早知道了。
42.I noticed that. 我注意到了。
43.I see. 我明白了。
44.I speak English well. 我英语说得很好。
45.I think so . 我认为是这样的。
46.I want to speak with him. 我想跟他说话。
47.I won. 我赢了。
48.I would like a cup of coffee, please. 请给我一杯咖啡。
49.I’m hungry. 我饿死了。
50.I’m leaving. 我要走了。
51.I’m sorry. 对不起。
52.I’m used to it . 我习惯了。
53.I’ll miss you. 我会想念你的。
54.I’ll try. 我试试看。
55.I’m bored. 我很无聊。
56.I’m busy. 我很忙。
57.I’m having fun. 我玩得很开心。
58.I’m ready. 我准备好了。
59.I’ve got it . 我明白了。
60.I’ve had it . 我受够了。
61.It’s incredible! 真是难以置信！
62.Is it far? 很远吗？
63.It doesn’t matter. 没关系。
64.It smells good. 闻起来很香。
65.It’s about time . 是时候了。
66.It’s all right. 没关系。
67.It’s easy. 很容易。
68.It’s good. 很好。
69.It’s near here. 离这很近。
70.It’s nothing. 没什么。
71.It’s time to go . 该走了。
72.It’s different. 那是不同的。
73.It’s funny. 很滑稽。
74.It’s impossible. 那是不可能的。
75.It’s not bad. 还行。
76.It’s not difficult. 不难.
77.It’s not worth it .　不值得。
78.It’s obvious. 很明显。
79.It’s the same thing. 还是一样的。
80.It’s your turn. 轮到你了。
81.Let me see . 让我想想。
82.Let me know . 告诉我。
83.Me too. 我也一样。
84.Not yet. 还没有。
85.Relax! 放松。
86.See you tomorrow.　明天见。
87.She is my best friend . 她是我最好的朋友。
88.She is so smart. 她真聪明。
89.Show me .　指给我看。
90.Tell me . 告诉我。
91.Thank you very much.　多谢。
92.That happens. 这样的事情经常发生。
93.That’s enough. 够了。
94.That’s interesting. 很有趣。
95.That’s right. 对了。
96.That’s true. 这是真的。
97.There are too many people here. 这里人很多。
98.They like each other. 他们互相倾慕。
99.Think about it . 考虑一下。
100.Too bad! 太糟糕啦！
101.Wait for me . 等等我。
102.What did you say? 你说什么？
103.What do you think? 你认为怎样？
104.What is he talking about? 他在说些什么？
105.What terrible weather! 多坏的天气。
106.What’s going on/ happening / the problem? 怎么啦？
107.What’s the date today?今天几号？
108.Where are you going ? 你去哪里？
109.Where is he? 他在哪里？
110.You are impatient. 你太性急了。
111.You look tired. 你看上去很累。
112.You surprise me. 你让我大吃一惊。
113.You’re crazy. 你疯了。
114.You’re welcome. 别客气。
115.You’re always right. 你总是对的。
116.You’re in a bad mood. 你的心情不好。
117.You’re lying. 你在撒谎。
118.You’re wrong. 你错了。

[ 关 闭 本 页 ]
相关链接
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)
  • 常用短语精解
  • 伊索寓言
  • SNOOPY 系列（一）(图)

    更多……

    • oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心


校园英语迷你惯用语(1)
  |　　|　7月13日

1. What am I gonna do? I'm gonno miss this curfew.
怎么办!我会赶不上关门(时间的.)
美国口语常用 I'm gonna (=going to)及 I wanna (=want to)
的省略形;听起来虽有亲切感,但应避免在正式的场合中使用.
curfew 是指"关门"之意. "我赶不上(宿舍等的)关门时间"是
I'm not gonna make (it for) the curfew.

2. Those people hanging out next door are so noisy.

经常聚集在隔壁的那些人吵闹的很.

hang out 是"经常聚集", 等于hang around.
"经常流连的场所(名词)" 拼为 hangout.
This coffee shop is our favorite hangout.
(这家咖啡屋是我们最喜欢聚会的地方).

3. Heaven is eating convenience store "hotdogs" in winter.

冬天吃便利商店的"热狗"真棒

表示"幸福,快乐,真棒"等情况时也可以用漫画里的Snoopy"史奴比"
常说的 Happiness is..... Nothing is better than eating....
以及 You can't beat eating....都是表示"吃.......最棒"之意.
4. Shoot. They cut my phone service again.

呦!他们(电信局)又切断我的电话了.

也可以说 They cut me off again.
shoot (=****) 是"狗屎,胡说"之意;
****一词最好少用,shoot尚可.
service是指"公共事业".
The postal service in this country is not so good.
是(这个国家的邮政事业不太好).

5. Who am I gonna bum some money from next?

我下一个该向谁借钱呢?

bum是"敲竹杠,乞讨",含有"有借无还"的意思,
如: Can I bum a cigarette from/off you?
(我可以向你要一支香烟吗?).
也有 Can I hit you up for 1,000 yuan till next month?
(我可不可以向你借1,000元,下个月还你?)的说法.

6. This room's starting to smell like a compost heap.

这个房间开始有些(垃圾)臭味了.

compost heap 是"肥堆",用作"恶臭"之意.
"垃圾"一般称为 trash(英国人称为rubbish),
厨房的"菜屑碎肉之类的垃圾"称作(kitchen) garbage.
同时,"(不)可燃垃圾"称为(non) burnable waste.

7. That pervert again?! He gives me the creeps.

那个色狼又出现了!?他让我浑身其鸡皮疙瘩.

pervert 是"变态者","调戏孩子者"称为 child molester,
"偷窥者"称为peeper.(你这老不正经的!)常用 You dirty old man!
....gives me the creeps 是"....使我起鸡皮疙瘩".
He's creepy. 是(他令人毛骨悚然)之意.

9. I kill time. 消磨时间.

kill除了有"杀死"的意思以外,还有许多不同的意思.
如: The noise killed the music. 是指(噪音吵的听不到音乐)之意.

10. I blow-dry my hair. 吹干头发.

dry 是"弄干"之意. "用毛巾擦干"是 towel oneself,
"用力擦干"就用 towel away.

11. 缩写表达方式一览表.

英美人士在会话中,常使用缩写的词语,以使会话更为生动.
以下是一些使用频率较高的缩写词句,以供参考.

when's ---- when is; he's ---- he is/ he has;
kinda ---- kind of; it's been ---- it has been;
what're ---- what are; what'll ---- what will;
that'll ---- that will; I'd ---- I would/ I had;

It'd (be) ---- It would (be); wanna ---- want to;
gonna ---- going to; I've gotta ---- I have got to;
C'mon ---- Come on; shoulda ---- should have;
'cause ---- because; a lotta ---- a lot of;

12. I feel relief when I see the questions.

看完题目后方下心.

What a relief! 是(多么令人感到欣慰/放心!)的意思.

13. I rack my brain trying to remember the answer.

绞尽脑汁想答案.

rack one's brain 是"绞尽脑汁".
也顺便记下 on the rack, 意思是"非常痛苦".

14. I throw in the towel. 我认输了.

throw in the towel 是"承认败北", 源自拳击比赛时的做法.
也可以说 I give up.

15. I hope there're a lot of decent guys in that club.

我希望那个社团多数是正派的人.

decent是"得体的,体面的"之意. decent guys 通常是指"正派的人".
指"容貌英俊的男孩",可以用 good/decent-looking guys.
目前一般所谓的"三高",指的就是 a tall, high-income, and
well-educated man "高个子,高收入,高学历."

16. He says he's sick, but I think he just doesn't wanna join us anymore.

他说他病了,但我想他只是不愿再加入我们的行列.

(他以生病为借口) 是 It's an excuse that he's sick. 或
He's using sickness as an excuse.
还有 I'm gonna call in sick 是"(向工作单位等)请病假"之意,
真假的时候都可以说.

17. No. A ratty-haired bookworm, in this day and age?

噢!现在都什么时代了,还有这种满头邋遢头发的书呆子?

ratty-haired 是"邋遢的头发"之意.
bookworm 如字面所示,是"书虫(书呆子)"的意思.
"用功念书的古怪家伙"在美国俚语中是 nerd,
而英国俚语指猛K(啃)书的人则说 swot.

18. That guy! he took our club's video camera home.

那个家伙!他把我们社团里的摄像机拿回家了.

guy 是"家伙,(男)人之意;在美国还用 jerk "讨厌鬼"
如: What a gerk! 表示"好家伙!"之意.
You shouldn't help yourself to our club equipment.
是(你不可将我们的社团公物私用)之意.

19. I invite people to join our club.

我邀请人来参加社团.

invite...over 是"邀请人来家里"之意. invitation 是"请柬".
请柬上注明 R.S.V.P. (法语 Repondez s'il vous plait 的简称)时,
表示 please reply. (出席与否请复函)之意.

20. I agree grudgingly.

我勉强的同意.

形容词 grudging 是"不情愿的,勉强的"之意.
grudging praise 是"不情愿说的奉承话". 动词 grudge 是"吝惜"的意思.

21. I stretch to loosen up.

我伸展身体. stretch 是"伸展".

22. What is this? What kind of party organizer is he?

搞什么嘛? 他算哪种聚会主办人?

(酒不够喝)说 There's not enough drinks to go around.
而(点心太差)则说 The appetizers are lousy.
"主办人"称为 party host/hotess. What kind of...?是"哪一种.."之意.

23. He can really chug his beer.

他可以一口气喝掉他的啤酒.

chug 是 chug-a-lug (表示"咕噜咕噜"的象声词,为俚语,"一口气喝下去"的意思)
的缩写. (各位,让我们一口气喝干啤酒吧!)是说 Everybody, get ready to
chug your beer!.

24. The ones who get all quiet and suddenly throw up worry me the most.

有一种人静静的喝酒中间会突然呕吐出来,我最怕这样了.

"呕吐"可以用 throw up 或 vomit. 俚语中有 puke (还记得//puke吗?),
barf,heave,upchuck,toss one's cookies 等说法. 也有 Watch out!
Looks like somebody lost his dinner. (注意!好象有人丢掉了他(吃)
的晚餐)的委婉说法.

25. I don't think the wimpy drinkers are gonna last long in this club.

我不认为那些酒量差的老兄会在这社团呆的太久.

wimpy 是"窝囊(wimp)的"意思, 如: What a wimp! (多窝囊啊!).
(他不太会喝酒)是 He's a light drinker.; (他酒量普通)是 He's a social
drinker.; (他是一个善饮者)则说 He's a heavy/hard drinker.

26. He looks like he can hold his liquor. Let's see how long he lasts.

他看起来好像海量,让我们看看他能撑到几时.

He can hold his liquor. 是(他喝酒不醉/海量). 而 He can't hold his
liquor. 则是(他一喝酒就会乱来)之意. liquor 是"酒精饮料".
在美国,"酒店"称为 liquor store. 而(我可以把你灌醉)是说 I can drink
you under the table.

27. Laugh while you can, fella.

看你还能得意到几时!小子.

fella 是 fellow 的转化, 以为"男子;家伙".说 out-drink...时是"喝赢.."
的意思. (让我们看看谁最会喝)是 Let's see who can outdrink the others.
或说 Let's see who can last the longest.

28. Wow!! I lucked out! We're going back the same way.

哇!!我幸运透了! 我们可以同路回去.

luck out 是"幸运透了"之意. He lucked out. He didn't get drafted.
是(他很幸运免服兵役). (我们住在同一方向/同一条路线)则说 We live
the same way/one the same line.

29. I've brought the best-looking girls, and this is the best you could do?

我邀请了最漂亮的女孩子,而你们只能做到这个程度?

best-looking 是"最好看的..."之意. This is...?是"只能...吗?".
"最差的男人"可以用dog (即俚语中"最没魅力的人"来称呼,如: What
a bunch of dogs!) (**我分特.早知道dog还有这个意思,我一定不会用
它作昵称的,不过话又说回来了,这个词义你一定记住了.呵呵**) (没什么
好选的!)可以说 Slim pickings!

30. Don't tell me. Is he after her, too?

不至于吧,他也在追求她?!

Don't tell me (that...) 是口语"不至于吧;别开玩笑"之意.
Be after...是"追着...". The police are after him. 是(他被警察
追着)的意思,而 What's he after? 则是(他想要追求什么?)之意.

31. They are in their own world.

他们沉浸在自己的天地里.

be in one's own world 是"沉浸在自我的世界"之意. 也可以用在指爱情
以外的情形. (他们相互恋爱着)可以说 They're completely in love with
each other., 或是俚语用法的 They're crazy/mad/nuts about each other.

32. He was more interesting than I expected.

他比我想像的还风趣.

I never would have guessed he would be so interesting. 是(我从未想到
他是如此风趣)之意. 相反的,(我不知道他是这样的一个土包子)则说 I didn't
know he was such a jerk.

33. Yuck! The guy's wearing a tux.

呦! 那位仁兄穿起晚礼服来了.

It's yucky! 是稚语的(糟糕了!)之意. tuxedo 在口语中只说 tux即可.
而(我不知道要穿正式礼服)是 I didn't know I had to dress up., 或说
I didn't know this was gonna be a dress-up party.

34. They're gonna be rolling in it.

他们会赚死了.

He's rolling in it/money. 是(他正在大赚其钱)的常用句.
make a big profit on...也是"大赚..."之意.如: They must have
made a big profit on this party. 是(他们在这次聚会上,一定大赚一笔).

35. I round up the gang. 聚了一帮人.

I drink to a toast. 干杯. 在欧洲,干杯时常说 Cheers! 或 Mud in the eye!

I reach for some snacks and munchies. 伸手抓点心吃. 动词munch 是"嘎之
嘎之的咬/嚼"之意.munchies是名词点心.

36. I gorge myself on the food. 狼吞虎咽的吃. gorge oneself 是"狼吞虎咽"之意.

I come on strong and try to pick up a girl. 为亲近那女孩猛灌迷魂汤.
come on strong 是"侃侃而谈",
此处含有"猛灌迷魂汤"之意.
pick up a girl 在此处是指"拍女孩,找个女孩交朋友"之意.
make a smooth pick up 是"很顺利就交上(女朋友)"的意思.

I jeer and start yelling. 喝倒彩.

I do an impersonation. 做模仿表演.

37. I get dead drunk.醉倒了. 翌日醒来再喝酒,"以酒攻酒" 称为 a hair of the dog.
古时候人们认为被哪只狂犬咬着,就用它的毛来治疗.
有这个传说转意而来就有了"以毒攻毒"的意思.

I take care of someone who has passed out. 照顾一个醉倒的人.

请注意,passed out 而不是 passed away.呵呵.

38. I wonder if two crates of cabbage is enough.

我不知道两箱包心菜够不够.

crate 是指"(运送,打包用的)箱柜,竹笼"等. cabbage 是"包心菜".
此处将 two crates of cabbage 当作一个整体,所以动词用单数 is.
如果说 Shall I go and get another crate, just in case? 是指
(是要我再去拿一箱,以防万一吗?)

39. Well, since he's making such a fuss, guess I'll just have to.

好吧!因为他很罗嗦,我想只好就听他的吧!

since 是"因为",用来表示"理由".
make a fuss(about .....) 是"小题大作;罗里罗唆"之意.
just have to (do so) 是"只好听他"之意.
(哼,她总是独断专行)可以用 Gosh, she always has her own way.
(怕怕的问, is she Angel?? :-P)

40. Hey, there're some cute girls over there. Let's go!

嘿,那边有些漂亮女孩.我们去吧!

cute girl 是"可爱的女孩".美国俚语也用 chick "妞"或
babe (=baby) "可人儿"来称呼女孩子. 美国的棒球王 Babe Ruth 是因他长的
一副娃娃脸而被大家称为 Babe.

41. These guys think they're really great, don't they?

这些家伙以为他们真的很了不起,不是吗?

"自我满足"是 self-satisfaction, 也可以用 complacency.
(无聊!胡说八道!废话!)等说法可以用 Nonsense!
(笨得无可救药!)可以说 A fool remains a fool until he dies.
42. I thought she was just a rich princess, but it looks like we
have a lot in common.

我以为她不过是千金小姐,但看来我们有许多共同点.

带着轻蔑口吻的"千金小姐,阔少爷"常用 spoiled rich kid/brat.
have a lot in common 是"有许多共同之处".
We have good chemistry. 是一句俗语,意味(我们很谈的来).

43. I'm glad I got it off my chest.

我很高兴自己把心事讲出来.

got it off my chest 是"把心事吐露出来". (为什么不把心事讲出来?
你会觉得舒服的多)是 Why don't you get it off your chest?
You'll feel much better; 相反的,想说(我有心事)可以用 I have
something on my mind.

44. She always says, "I don't know what to do...", but she's just
showing off.

她总是说"我不知道该怎么办",....但她只是为了要炫耀自己.

show off...是"炫耀......"之意. "夸耀"可用 brag 或 boast, 如:
She's always bragging/going on about her boyfriend.
(她经常夸耀她的男友).

45. We've been through a lot but we're still together. It must be fate.

我们历尽沧桑后仍在一起,必定是命中注定的.

we've been through a lot 是(我们一起历尽沧桑)之意.
It must be fate. 是说(一定是命中注定的)之意.
(我想我们是命中注定在一起)可以说 I guess we're meant to be stuck
with each other.

[ 关 闭 本 页 ]

相关链接
  • FLASH版Black or White
  • 《疯狂英语》拿手好戏卡（四）
  • 《疯狂英语》拿手好戏卡（三）
  • 《疯狂英语》拿手好戏卡（二）
  • 《疯狂英语》拿手好戏卡（一）
  • 走遍美国在线学习（一）(图)
  • Snoopy 系列（三）(图)
  • 一百个超级短句
  • 一百个绝佳句型
  • 英语打气顺口溜
  • 实用美国俚语（一）
  • Snoopy 系列（二）(图)

    更多……

    • Untitled Document
    oh100首页 - 报栏 - 教学楼 - 科技楼 - 图书馆 - 青春教室 - 体育馆 - 艺术馆 - 时尚花园 - 联谊学校 - 我的大学 - 服务中心
    电子邮件 | About |

    Copyright©2000-2001 www.oh100.com All right reserved.